Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Intel Graphics Issue (Hotkeys) in Vista 32bit


  • Please log in to reply

#1
squeek500

squeek500

    Member

  • Member
  • PipPip
  • 14 posts
Hi,

I've a Lenovo 3000 N100 notebook with Intel Graphics 945GM chipset. I recently had windows update run and it updated my graphics driver, then the hotkey to transfer my notebook screen from the notebook to the television stopped working. This was Ctrl+Alt+F2.

I contacted Intel who suggested that it could be Lenovo that has an updated driver as their drivers are generic. I ran Lenovo's System Update and this picked up a newer graphics driver. I ran this, installed everything so my system is completely up to date ... yet, the hotkey to transfer between notebook and television isn't working. I use Windows Vista Home Premium (without SP1 as my windows update wont pick it up ... )

Has anyone else experienced the same problem with the graphics (and SP1)? I've searched all over the net and this forum for other people that have the same, so sorry if I missed a thread that includes a resolution.

Thank you
Squeek
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,664 posts
That is certainly weird. I did some searching and your not the only one with the issue. It's been a long time since I've used Lenovo/IBM products. If they still use their own software to setup the system/settings, you might go in there and check for hot key assignments.
  • 0

#3
squeek500

squeek500

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Thanks Starjax, would you know where I would access that from, I've looked in the start menu and control panel. What's also weird is if I try and uncheck the box to not use hotkeys in the intel graphics media accelerator menu, it comes back on the next time I open the same dialogue box. I'm completely stumped as to what has caused it and how to fix it.

Any ideas would be great?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP