Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Explore vs Open


  • Please log in to reply

#16
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
You can easily check.

Right click your flash drive and hit properties.
Then click the second tab (should be autorun).
See what the setting is set to.
You can have it asking you each time or remembering.

Hope that helps.
Regards,
Olrik
  • 0

Advertisements


#17
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Did you reboot between? I would expect XP to ask you what you want to do the next time teh flash drive is inserted, that is what happened when I did this.
  • 0

#18
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
I just tried this on one of my flash drives...no change...autoplay is like its always been ...even tried rebooting after using properties set to take no action...still autoplay runs as soon as I plug the flash drive in..
  • 0

#19
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Interesting. I just tried it again and with the left shift key help down when I inset the flash drive, nothing happens except for the popup about "This device will work faster ....", no autoplay, no prompt.

Do you perhaps have some registry tweak applied that disables this?
  • 0

#20
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
if I do ...I don't know what it would be...
  • 0

#21
TheQuickBrownFox

TheQuickBrownFox

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 714 posts

Did you reboot between? I would expect XP to ask you what you want to do the next time teh flash drive is inserted, that is what happened when I did this.

I don't remember.

Shifting always disables auto run for me happyrck. Maybe you Shifted too late? Or released it too early? I dunnow...

In addition, I just discovered a couple of days ago by accident that pressing shift while "Entering" a folder "Exlores" it in a new window rather than Opening it. If multiple folders are highlighted and you "Shift + Enter" them, each folder Explores in individual new windows.

Do keyboard shortcuts like this differ in different Windows OS's?

Edited by ditrackster, 03 May 2008 - 12:32 AM.

  • 0

#22
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
must have been a timing thing (pressing the shift key )because it just worked for me ...but

As a side benefit, that seems to wipe out XP's knowledge of what to do with the drive the next time it's connected normally. When I did this, it asked me what action I wanted taken.


this does not happen for me ...still autoplays even after a reboot(unless I press the shift key) ...I tried several times using several different settings using properties set to take no action....its no biggie though
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP