Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

System Restore White Screen+ Other Problems


  • Please log in to reply

#1
Consequence

Consequence

    Member

  • Member
  • PipPip
  • 50 posts
Not so recent ago I had a problem with my system restore. The first time I click my system restore to load up it wont load at all but the 2nd time I click it the system restore opens up and I have a blank screen. I also have other applications that wont load up at all either like windows media player, and my mcafee security center. I think this might have happen when I removed the mcafee virus scan off my computer because im a pc gamer+ 360 gamer and the automatic upgrade for mcafee got on my nerve and kept on lagging me up soo yeahhh :). But yeah I cant seem to load up my system restore at all. Ive tried the reinstall system restore, and the command key /SCANONCE but I cant find my windows XP cd, I guess my dad took it with him when he moved out.

Also just the other day (Tues.) I accidently hit my power surge behind my computer and now my computer is running super slow, when I start up it will do the countdown to pick windows XP or windows 2000 I think, then it will load, go to a black screen for a good 2-4 mins. then it will load up another black screen showing my mouse then load the log in screen then, I can go from there.

I need suggestions, help, and all of the above I really appreciate the help.

Thanks appreciate it.
  • 0

Advertisements


#2
Mr Freeze

Mr Freeze

    Member

  • Banned
  • PipPipPip
  • 321 posts
you could run memtest...download it from here.... http://www.snapfiles...et/memtest.html

copy/burn to cd and let it run for several passes

Use the following procedure:

• To verify that System Restore services are running from Control Panel:

1.
Click Start, Control Panel, then Performance and Maintenance

2.
Click Administrative Tools, Computer Management, then Services and Applications.

3.
Click Services, and then click System Restore Services. Ensure the service is set to Automatic and the status is Started


• To verify that System Restore services are running using the command prompt:

1.
Click Start, Run, then type CMD in the control box

2.
Press Enter, then type Net Start at the command prompt
  • 0

#3
Consequence

Consequence

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts
Hey thanks Mr Freeze for your reply. I did the whole control panel thing, and it said that my syystem restore was running and all but I really didnt get the point of that. I also download the Memtest and ran it for a hour or two (I was watching clerks II :)) and I got up to 1904.8% and I had no errors and was scanning all unused RAM. Is there any other suggestions to fix this problem, with the system restore and slow start up?
  • 0

#4
Mr Freeze

Mr Freeze

    Member

  • Banned
  • PipPipPip
  • 321 posts
try putting this in your run command

Start/run/ C:\WINDOWS\system32\Restore\rstrui.exe /press ok

does system restore still show up as a blank window

now try running a chkdsk see if that helps your slow computer


Start/run/chkdsk /r/click ok

notice the space between the k and the /

At the command prompt type the letter y
press enter
chkdsk cannot run at this time...another volume is using it
restart your computer....
  • 0

#5
Consequence

Consequence

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts
I tried running the C:\WINDOWS\system32\Restore\rstrui.exe but I got a problem with that now I uploaded a file so you can see what happened and I will try the /chkdsk /r now.

Attached Files


  • 0

#6
Consequence

Consequence

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts
Wow this was no surprise the /chkdsk /r didnt work at all it wouldnt even pop up.. The other day I ran the chkdsk /f /r though do you think that might have caused the problem or do you that might have helped any?
  • 0

#7
Mr Freeze

Mr Freeze

    Member

  • Banned
  • PipPipPip
  • 321 posts
try opening my computer
open cdrive
right click properties
tools tab
check now
put check in both boxes
click ok
restart your computer

as for restore
try opening my computer
open cdrive
open windows folder
open system32
look for restore folder
open it and try clicking on this
rstrui.exe

it might open system restore
if by chance it does
you can drag and drop it to system tools in accessories
  • 0

#8
Consequence

Consequence

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts
I opened my computer cdrive and windows folder then system 32 and only saw 2 folders and none of them had a restore folder but I went to my fdrive and I saw a ton of stuff but i guess ill try again to look for the restore folder, and with the restart scan for the cdrive i did it for the fdrive instead but im going to go do it for the cdrive in about 5 minutes. But it felt like the scan worked everything loaded pretty quick like it used to but some programs are pretty late in opening up in start up.


btw, thanks for the help I really appreciate it

Edited by Consequence, 26 April 2008 - 06:41 AM.

  • 0

#9
Consequence

Consequence

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts
I did the cdrive today, and I was wrong, everything is still slow... not to mention system restore is still acting up.. any other suggestions? I might just get my computer blown up and just install everything back on and buy windows vista
  • 0

#10
Consequence

Consequence

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts
Okay now im totally confused at this point.... My system restore is working, windows media player, and etc. But I need to know how did I get it to work again, so if i restore by stuff back to the way it was I dont have to deal with all of the questioning and etc... And now my java isnt working.. this computer is horrible, one thing is fixed then the next thing isnt..
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP