Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Help me! Win32/Gaelicum.A

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Apologies - my initial post did not include sufficient information. Here is my initial post again with the extra information afterwards:


My Compaq Presario laptop has just (24 Apr 2008) become infected with the above. My AVG 7.5.524 Resident Shield reports at least a couple of hundred .exe programs on my C drive are infected. I panicked and sent 3 of them (iexplore.exe, \Grisoft\AVG7\avgvv.exe and \Grisoft\AVG7\avgw.exe) into the virus vault.

After reading the AVG info on Win32/Gaelicum.A I downloaded the remover "vcleaner.exe". Unfortunately I didn't wait to restart and then run it in safe mode; I ran it straight away. I left it this afternoon, with vcleaner working away happily detecting the virus/worm.

Returning to it I find I can't open up internet explorer or go online at all. Also I can't access the Virus Vault (comes up with "Cannot launch AVG Virus Vault") and yet my Security Status says: "You are fully protected. You are up to date and all installed components are working properly."

Extra information:

System: Microsoft Windows XP, Home Edition, Version 2002, Service Pack 2

Manufactured & supported by HP, AMD Turion ™ 64 mobile Technology ML-30 1.60GHz, 896Mb of RAM, Physical Address Extension

AVG version 7.5.524, virus db version 269.23.4/1394 also AVG Anti-Rootkit Free and AVG Anti-Spyware

No other antivirus software apart from Windows Security Center though I notice this is "currently unavailable because it was not started or was stopped" - however the Windows Firewall says it's ON (the "Don't allow exceptions is unchecked), Internet Security level shows it's on medium and the Automatic Update is on for everyday.

I did once have Norton AV / Symantec LiveUpdate but uninstalled this after confliction & slowness problems.

I first became aware of the problem when trying to unsuccessfully use various shortcuts on my Desktop like internet explorer. I think I got an AVG warning something like "a threat has been found with such and such - do you want to move infected file to the Virus Vault". I did move three files/exe's - see above for details.

My laptop connects with 54Mbps Wireless USB2.0 Adapter WG111 WEP via Netgear broadband router. My ISP is Utility Warehouse Discount Club - part of Telecom Plus though I didn't pay the extra for their 'MySecurePC' protection.

Never had any problems with virus's after 1 to 2 years with AVG until now. Wonder if I got this virus from one of these free online games kids websites?
What should I do?

Edited by mark2008sp, 25 April 2008 - 12:27 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP