Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Yes, another BSOD with MINIDUMPS!


  • Please log in to reply

#1
GiSWiG

GiSWiG

    New Member

  • Member
  • Pip
  • 5 posts
Hi all.
I'm new to geeks to go! but seems like the best place to get some answers.

I've done three fresh installs of Vista Ultimate x64 within the last month/month & a half. First, the old standard edition (just got Vista) then Vista with immediate install of SP1, then with an SP1 disc. Each time, getting pickier and anal about it (last time install was followed by immediate run of sfc /scannow and chkdsk /F /R on all drives.

Last one seems to be better. BSODs are fewer and further between, but still a PAIN IN THE ___. So far, I only have 3 BSOD and MiniDumps, with about a day in between. The first two installs were almost one a day if not two.

Now, I know you start to think RAM, HEAT, PSU, etc. So, here's the specs...

ASUS A8N32-SLI Deluxe
Athlon X2 4200+ Toledo 2.2 GHz (939)
4 GB (1gbx4) G.Skill DDR400 2.5-3-3-6
1 geForce 7950GT 512mb (XFX 550M)
Audigy 2 ZS Platinum Pro
Primary Drive on SATA1 (is SATA 2.0)
PriIDE 0 & PriIDE 1 - HDDs
SecIDE 0 DVD-RW
OCZ GameXStream 700w

and now the current overclock (don't point fingures yet!)

X2 @ 2.64GHz
-Voltage 1.45 (unsure of stock voltage)
RAM @ DDR480 and 2T command rate
-Timings are stock
-Voltage 2.7
FSB=240
HT=4x @ 960
VidCard not OC'd

Gave it a burn-in test of over a week before calling it stable.


So, I've had this system almost a year now, but Vista has only been used in the last two months. I currently multi-boot with XP and XP64. Before Vista I had openSUSE Linux 32&64bit/Kubuntu 64 bit. I've used the Linux 3D Desktop for months, sometimes continuously on for a week or more, so Aero should not be a problem. Also, I do some extensive work with vmware in both Linux and Windows, so CPU load and disk usage are fine.

Ok, what's the point?
-Point is, this system can take it. Gaming (Oblivion at full effects 1440x900 for one example) and other heavy usage (compiling, video encoding,etc) for extended periods of time. System stability and hardware are not a factor. Vista throws that a curve.


So, I wish I had kept all the previous minidumps from the other installs. The only common thing, is that the Bugcheck varies (7F/50/etc), and that they happen mostly when I'm not using the PC. In fact, I have not had it bluescreen when I was using it. My wife did, but only once and not sure of what happened. Seem to be mostly at night, or while I'm at work.

Here's a synopsis output of what I have got from the Windows Debugger on this last install...

Debug session time: Thu Apr 17 12:51:25.529 2008 (GMT-4)
System Uptime: 1 days 2:36:53.301

BugCheck 7F, {8, 80050031, 6f8, fffff80001ee4649}
Probably caused by : ntkrnlmp.exe ( nt!KiDoubleFaultAbort+b8 )

UNEXPECTED_KERNEL_MODE_TRAP (7f)
This means a trap occurred in kernel mode, and it's a trap of a kind
that the kernel isn't allowed to have/catch (bound trap) or that
is always instant death (double fault). The first number in the
bugcheck params is the number of the trap (8 = double fault, etc)
Consult an Intel x86 family manual to learn more about what these
traps are. Here is a *portion* of those codes:
If kv shows a taskGate
use .tss on the part before the colon, then kv.
Else if kv shows a trapframe
use .trap on that value
Else
.trap on the appropriate frame will show where the trap was taken
(on x86, this will be the ebp that goes with the procedure KiTrap)

PROCESS_NAME: svchost.exe


Below, LGDCore.exe is related to my Logitech G15 Keyboard software

Debug session time: Sun Apr 20 04:19:31.385 2008 (GMT-4)
System Uptime: 0 days 15:03:22.563


BugCheck 50, {fffff80000ee81f3, 8, fffff80000ee81f3, 0}
Probably caused by : ntkrnlmp.exe ( nt!KiPageFault+119 )

Could not read faulting driver name

WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff80001e2e080
fffff80000ee81f3

PROCESS_NAME: LGDCore.exe


Debug session time: Wed Apr 23 14:42:35.267 2008 (GMT-4)
System Uptime: 0 days 16:34:07.758


BugCheck 1E, {ffffffffc0000005, fffffa6001216d3c, 0, ffffffffffffffff}
Probably caused by : Ntfs.sys ( Ntfs!NtfsProcessException+7c )

KMODE_EXCEPTION_NOT_HANDLED (1e)
This is a very common bugcheck. Usually the exception address pinpoints
the driver/function that caused the problem. Always note this address
as well as the link date of the driver/image that contains this address.

PROCESS_NAME: SearchIndexer.e

I'm getting suspicious of the SearchIndexer doing things while I'm not!


I've attached the minidump files to the post.

I've come to like Vista and wanta use it for a Desktop OS. If I can't get too far with these issues, I'll have go with another OS.


Thanks for any help you can give!

Attached Files


  • 0

Advertisements


#2
GiSWiG

GiSWiG

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Oops, forgot about the Drivers (it's late right now)

Drivers are all up-to-date, official except one (I'll explain).
geforce 169.25
nforce4 SLI x16 AMD (lastest non-beta)

BIOS is the latest beta, only cause I found ppl saying it helped, some say it didn't but also didn't hurt.
In my case it does not seem to have helped or hurt.

In my search to find more about Audigy ZS drivers and Vista, I came across some made by a third party (Dan something from Brazil). Turns out that these drivers open up functionality that Creative hid (like the gameport!). I used them on the third install. Again, they don't seem to help or hurt and I like them. Have yet to try them in XP, but many others have had great success with them.

Updates are up-to-date as well.

Have thought about trying the 4GB RAM fix (http://support.microsoft.com/kb/929777) but this is describing issues with installing with 4GB installed. I had no issues with the install.
  • 0

#3
GiSWiG

GiSWiG

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
YEAH!!!!!!!
Got another!!!

Here's the lovley info from the 'Windows has recovered from an unexpected shutdown...

Problem signature:
  Problem Event Name:	BlueScreen
  OS Version:	6.0.6001.2.1.0.256.1
  Locale ID:	1033

Additional information about the problem:
  BCCode:	50
  BCP1:	FFFFE980059292D8
  BCP2:	0000000000000001
  BCP3:	FFFFF80001ECCEA2
  BCP4:	0000000000000007
  OS Version:	6_0_6001
  Service Pack:	1_0
  Product:	256_1

Briefe output from debugger...
Debug session time: Fri Apr 25 08:12:46.827 2008 (GMT-4)
System Uptime: 0 days 7:26:47.854

BugCheck 50, {ffffe980059292d8, 1, fffff80001eccea2, 7}
Could not read faulting driver name
Probably caused by : hardware ( nt!RtlpGetStackLimits+42 )

PAGE_FAULT_IN_NONPAGED_AREA (50)
Invalid system memory was referenced.  This cannot be protected by try-except,
it must be protected by a Probe.  Typically the address is just plain bad or it
is pointing at freed memory.
Arguments:
Arg1: ffffe980059292d8, memory referenced.
Arg2: 0000000000000001, value 0 = read operation, 1 = write operation.
Arg3: fffff80001eccea2, If non-zero, the instruction address which referenced the bad memory
	address.
Arg4: 0000000000000007, (reserved)

WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff80002089080
 ffffe980059292d8 

PROCESS_NAME:  SearchIndexer.e


Yeah, I'm killing the indexer at this point...

Minidump attached

Attached Files


  • 0

#4
IO-error

IO-error

    Member

  • Member
  • PipPipPip
  • 276 posts
Your telling me you are getting BSOD's??

How is that possible, it's VISTA, right? Vista has RSOD's if I'm not mistaken.
  • 0

#5
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Yes...Vista has blue screen errors.

Have you been sending the error reports to Microsoft for crash analysis? Have you followed up with the crash analysis with visits to the Crash Analysis Website to see if the issues have been addressed?

Sounds like a device or device driver to me, but you might also run the memory diagnostic tool included with Vista. Click on the Start orb, type memory in the Search field, and click on the Memory Diagnostic Tool at the top of the results. This will require a restart to run the diagnostics.

wannabe1
  • 0

#6
GiSWiG

GiSWiG

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Yes, I've used the Vista Memory Diag. I also ran 16 passes of MEMTEST before posting. I've done a full burn-in test of this system (memtest, overclocking tools, ntune, etc) which took about a week and a half (I'm a stickler for reliability)

Since my last replay, I've had two more BSOD. Both MiniDumps were the same as the last ones. I don't have them now, cause I'm going through yet another full re-install. Why? First, if I can't Windows off the ground before everything is setup, I trash it (stickler for the reliability thing). Second, I found something that I didn't do....

It's a newer ASUS board right? Most have an EZ_Plug. I didn't use it because there are only two things to use it for (according to ASUS)...

Using a 20 pin Powersupply (mine is 24)
Using Video cards with no Aux PCI-E power plugs (mine's got it and is pluged)

Maybe, I thought, I'd give it another go using the EZ_Plug. It is suppose to keep power regulated, so the manual says. What I don't get is why it would effect Vista, but not XP, XP64, opensuse, fedora, (k)ubuntu, etc.

We'll see...

Edited by GiSWiG, 27 April 2008 - 06:43 PM.

  • 0

#7
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Please do let us know if it makes a difference. I'm running on a ASUS A8N-SLI Premium with the EZ Plug connected and have never had a problem of the nature you describe.
  • 0

#8
GiSWiG

GiSWiG

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Sorry about being so long after the last message. I've been quite busy with two kids, jobs, etc.

I've seem to make some progress, might be completely solved, but not calling it SOLVED yet. Shortly after my last post, I was having too many issues with Vista checking the consistency of the drives (Like C and U where I have my Users folder) and got disgusted with that. I went back to openSUSE which worked flawlessly except programs that have been ported to Linux, but not well, and WINE just not doing a I-can-deal-with-it job (aka good job).

After researching Vista and nForce, found recent articles where nvidia has admitted that the nf7 with Vista overclocked can cause data corruption. This is not just a gaming machine, but also part family where I have my pictures, music, etc. No, I didn't have any problems with XP or XP-64bit, and did consider XP-64 as my fall-back main system. I tested my XP-64bit with all the programs and games I use, and all were good. Yes, My XP install is still there for games and apps that just won't do 64-bit.

No, the A8N32 SLI DLX is not nf7 (nf4 SLI x16 AMD) but thought that may be related. I did find that you can take nvidia's drivers meant for nf6 and 7 and install them without issues. I did this on the XP-64 and it works fine, but Vista64 is picky on its drivers. I did find this: actual Vista (32/64bit) driver packs for NF4-6 chipsets Two people put together a nice Vista nforce pack. Actually six; a safe VALUE pack for 32 and 64bit and PERFORMANCE packs for SATA and RAID in both 32 and 64bit versions. They are for nforce 4, 5 and 6. What's really cool about it is that they didn't just slap together the latest IDE, RAID, AUDIO, ETHERNET, etc drivers, but the latest and BEST that work together.

I have been using the PERFORMANCE SATA pack 64-bit for 6 days now and not a single BSOD of booting with Vista checking consistency. That's much better than having it BSOD in one or two days at a time.

There is one other thing that may have a factor. I was using Acronic TrueImage Echo Workstation and Disk Director with the OS Selector in use. The TrueImage does load a driver for it's Backup Image mounting. The OS Selector was a bit flaky. It would work for a bit, but then crap-out by hanging while it loaded at boot. I don't think that these are the root of the cause. The OS Selector I did try, and it did not take long for it to hang at boot. I did try the VistaBootPro, but it would not boot XP (just rebooted when chosen).

I did install openSUSE on a small partition on another drive (Vista does not like grub in any fashion on the same drive) and with grub I can boot into Vista64, XP-32, XP-64 and openSUSE 10.3.

And yes, the EZ-PLUG is in use!

Not calling it SOLVED until I see it work flawlessly for another week, but doing much better than before!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP