Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Live Messenger win2003 can not login


  • Please log in to reply

#1
zillah

zillah

    Member

  • Member
  • PipPip
  • 53 posts
Recently and out of the sudden this problem happened, I can not login to Windows Live Messenger on the laptop (win2003).

I uninstalled Windows Live Messenger and reinstall it again same problem.

I uninstalled Windows Live Messenger, and install V7.5 same problem.

Please see below pic to get the idea what does it happen when I login

http://img292.images...oginproblj0.jpg

Friend of mine used the laptop day before the problem occured, I do not have firewall installed yet, and I asked him if he had done something, his answer was : No
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
there are several suggestions here that are worth trying:

http://messenger.msn.com/Help/
  • 0

#3
zillah

zillah

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts

there are several suggestions here that are worth trying:

Unfortunatly non of them applied to the issue that I am experiencing.
  • 0

#4
==SpuD==

==SpuD==

    Member

  • Banned
  • PipPipPip
  • 691 posts
This is what i did when i had that problem...

Fianaly i have found a Fix!

So for anyone else who is having this problem and cant find what to do, here it is! (I have no idea what it does but it works!)

“- Click start
- Type: cmd
- Right-click cmd.exe when it appears under Applications
- Click Run As Administrator
- Type the following: netsh int tcp set global autotuninglevel=disabled
- Press enter
- Restart your computer”

SpuD


For more info read this

http://www.kombitz.c...ta-auto-tuning/


SpuD
  • 0

#5
zillah

zillah

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts

This is what i did when i had that problem...

I tried the command but it did not work with win2003, it is for Vista.
  • 0

#6
==SpuD==

==SpuD==

    Member

  • Banned
  • PipPipPip
  • 691 posts
Sorry, yeah thats how you use it on viista, but the command should still work for your operating system

Go to Start and Run instead, and type "cmd" (Without quotes) in to the box, press enter
then copy and paste this in to the box

netsh int tcp set global autotuninglevel=disabled

SpuD
  • 0

#7
zillah

zillah

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
I used some registry cleaners and that fixed the problem.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP