Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows not working


  • Please log in to reply

#1
bozzobozzo

bozzobozzo

    Member

  • Member
  • PipPip
  • 12 posts
I am running Firefox as my main server but I also have IE7 installed, mainly for the updates. At the moment I can't open Windows. Solutions please.
  • 0

Advertisements


#2
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Need a lot more info to be able to help.

What do you mean "can't open Windows"? Please spare a few more words, they're cheap :)
  • 0

#3
bozzobozzo

bozzobozzo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
Oops. I really mean I can't open Internet Explorer!
  • 0

#4
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Let go with them words! What happens when you try to start IE7? Do you get an error message?
  • 0

#5
bozzobozzo

bozzobozzo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
It says 'Internet Explorer cannot display the webpage". The same message if I try to do an update.
  • 0

#6
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Did IE7 ever work for you? If yes, then see this MS article for directions on resetting Internet Explorer 7 (IE7) to it's installation state, before any changes were made to it.

http://support.microsoft.com/kb/923737
  • 0

#7
bozzobozzo

bozzobozzo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
I'm not sure if I had the previous version of IE but it used to work then stopped. I installed IE7 to see if that would solve the problem but it didn't make any difference.
I have carried out the instructions (http://support.microsoft.com/kb/923737) but problem is still there.

Edited by bozzobozzo, 14 May 2008 - 12:09 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP