Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems w/ Windows Media Player


  • Please log in to reply

#1
humbleone

humbleone

    Member

  • Member
  • PipPip
  • 11 posts
I'm sure this is not a new problem, but can someone please tell me how to fix the error (error message C00D11B1) in Windows Media Player 11 for Windows XP?

Thanks in advance.

Humbleone
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts

Go to tools in windows media player, click on options, then click on devices, when the devices appear in the box, click on speakers, then advanced, then click on the pull down menu, and put in the default audio device, mine is the intel integrated audio. that fixed my problem........... Again... open Windows Media Player, click on Tools, then click on Options, then click on Devices, when the devices appear in the box, click on Speakers, then Advacned, then make sure that the default audio driver/device is chosen, mine is the Intel Integrated audio


  • 0

#3
humbleone

humbleone

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
I tried this, but it didn't work! By the way, I'm not having a problem w/ the sound. I believe my problem consist of video streaming. I hear the video, but I'm unable to watch it. The video or picture is frozen. Oh, I didn't find my default audio driver under the advanced option. I had to click on properties, then I selected DirectSound: SoundMax Digital Audio, which is found under the sub-menu: Audio device to use:. I hope I did this right, did I?

Does anyone have a solution to this problem? Thanks!

Humbleone
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP