Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

xp shares cannot be browsed , can be accessed directly


  • Please log in to reply

#1
sup8pdct

sup8pdct

    New Member

  • Member
  • Pip
  • 7 posts
I have a strange problem, any computer on my network, both vista and XP can see my computer name but cannot browse it's shares, both drives and printers. If I manually enter the path directly, the shares can be accessed, read and written as per normal. My desktop is running XP pro with all updates. Makes things rather more difficult then it needs to be.
Have run the network and sharing wizard many times. checked as many settings I could find with no solution.
Any one have any idea what I have missed or what is going on?

James
  • 0

Advertisements


#2
cmpm

cmpm

    Member

  • Member
  • PipPipPip
  • 561 posts
Personally I always use 'view workgroup computers' to access shared files on my net work.
It's much more reliable imo.

In the left side of your 'Network Places' folder, you will see 'view shared computers'.
You can also make a shortcut to each computer from each compter in the network, put it on the desktop.
And after you are done make a new folder and call it 'Network or something and add all the shortcuts to your networked computers.

Makes my life much easier.

And yeah, for some reason I have to run the network setup wizard occasionally.
On all computers.
I don't know why it looses it's setup.
I've never asked because I can get it back.

I also have 'LogMeIn' so I can do it all from one computer.

https://secure.logme...ome.asp?lang=en

the free trial lasts for 30 days with a bunch of extras like file drag and drop.
After 30 days you can only remote control other computers with the LogMeIn program installed.
It doesn't use hardly any resources, so it's nice to use.
It works through your browser.
I use Firefox, don't know about others but it should work fine.
  • 0

#3
sup8pdct

sup8pdct

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts

Personally I always use 'view workgroup computers' to access shared files on my net work.
It's much more reliable imo.

In the left side of your 'Network Places' folder, you will see 'view shared computers'.
You can also make a shortcut to each computer from each compter in the network, put it on the desktop.
And after you are done make a new folder and call it 'Network or something and add all the shortcuts to your networked computers.

Makes my life much easier.


I do that and the computer is listed. but when I click on it, it says I don't have permission to do so. ie browse the shares.
Have run the network wizard many times but it doesn't resolve the problem. Have checked everything I could find to no avail.
Makes things hard when trying to instruct wife with short fuse what to do on the very odd times that it needs to be done.

james
  • 0

#4
cmpm

cmpm

    Member

  • Member
  • PipPipPip
  • 561 posts
lol...I have to fix my wifes computer when she is not on it, which means when she is not here usually... I can relate....she don't mind me fixing it, but just won't give up what she's doing to run the wizard or something else simple

You know you have to run the wizard on both computers.
I'm not familiar with your network.
But everything should be set to auto matic.
ip addresss and dns

On your connections on both or more computers
click the properties for the network connection hardware
click internet protocol, properties - this is where to check for auto ip and dns

All the settings under internet protocol should be the same on both compters
let me know if it isn't, check every tab on everything in connection/properties

Edited by cmpm, 29 April 2008 - 07:07 AM.

  • 0

#5
sup8pdct

sup8pdct

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
I have an ADSL modem which is a DHCP server. All computers are set to auto.
I can browse my wifes computer shares including printers and also any other computer on the network including 2 vista lappys.
all other computerscan see my computer name but cannot browse it's shares saying They are not accessable you may not have permission.
Typing the share name directly gives me access to it.
Have run setup the network wizard may times.

James
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP