Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Attempting To Start up in Vista


  • Please log in to reply

#1
Lisandra

Lisandra

    New Member

  • Member
  • Pip
  • 2 posts
Hi,

I have a HP Pavillion DV 9000 laptop that runs Windows Vista. Yesterday when I attempted to start it up it tries to go through the process and then shuts down and restarts again. Repeating the same thing all over again. It nevers gets to the desktop page. In order to stop this process and shut it down all the way I have to hold the power button down for a couple of seconds for a full manual power off. In safe mode it starts up just fine but when restarting I get the same issue. Sometimes when I shut it down manually it starts up with no problem. But again when I need to restart it I get the same thing.

Can anyone help me with this?

Thanks
Lisandra
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello Lisandra...

Have you tried running a System Restore to a date before you began having this problem? Sometimes a bad update can cause problems of this nature and restoring to a previous registry will remove the update and give you another chance at getting a good one.

wannabe1
  • 0

#3
Lisandra

Lisandra

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Yes it did solve the problem.

Thanks
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Glad that sorted the problem for you... :)
  • 0

#5
koolluke02

koolluke02

    New Member

  • Member
  • Pip
  • 3 posts
hello i am having problems with my hp pavillion dv6000 it tried to start but kept shutting down and up and on and on. I called tech support but got some guy from india he led me through a few steps but it didn't help he told me to take off the back plates on the computer and take out the chips but when i put them back in the screen would not show anything it remained black and that is where i stand now. the computer turns on but there is not display on the moniter nothing at all. its a week old i wonder if anyone can help!! luke
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP