Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

System Restore, User Accounts and other problems!


  • Please log in to reply

#1
Tadams1986

Tadams1986

    Member

  • Member
  • PipPip
  • 19 posts
Hi, my system restore opens up and I have a blank screen. I also have other applications that wont work like User Accounts, and Help and Support. Also, websites that require Java and Flash don't work either. I have the latest Adobe Flash Player and the latest Sun Java installed, and I have them enabled but for some reason it still doesn't work. About a few weeks ago, my windows media player stop playing .avi files. I have Divx codec installed but I get an error message saying "Windows Media Player has encountered a problem and needs to shut down" These problems are driving me crazy. I can't check my mail, and I can't view you tube videos. Thanks for your help in advance, I really appreciate it.
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello Tadams1986...

Click Start, then Run, type cmd and click "Ok". In the command session window, type each of the following commands...pressing "Enter" after each one...
  • regsvr32 jscript
  • regsvr32 vbscript
  • regsvr32 /i mshtml
Try opening one of the broken applets and see if they are now populated.

wannabe1
  • 0

#3
Tadams1986

Tadams1986

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Hi, the jscript and the vbscript succeded. The mshtml loaded but the DLLRegisterserver entry point was not found. It says that the mshtml does not appear to be a .DLL or .OCX file.
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
That should be ok.

Type exit and press "Enter" to close the command session and try the applets. Do they open correctly?
  • 0

#5
Tadams1986

Tadams1986

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
no, I still have the same problems.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP