Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet connection


  • Please log in to reply

#1
Gooseneck

Gooseneck

    New Member

  • Member
  • Pip
  • 6 posts
Hey guys. I have service through my satellite company and have no problems with recieving according to the modem, however the sending light hardly flashes at all. I'm able to log onto the internet but only for about 15 minutes or so before it just starts timing out and saying there is no connection. Any ideas on what I should do ?? Thanks
  • 0

Advertisements


#2
Kniht

Kniht

    Member

  • Member
  • PipPipPip
  • 236 posts
Try contacting your ISP and relay the situation to them, it'd be a place to start at anyway.
  • 0

#3
Kniht

Kniht

    Member

  • Member
  • PipPipPip
  • 236 posts
One more thing (I should have put this in my previous post, getting late here and I ain't no Spring chicken) check the modem itself and be sure the little cooling holes are not clogged with dust. I had a similar problem and it was due to clogged modem holes. Use compressed air to blow out the holes.

When my modem got hot, web pages were slow to load and eventually timed out.
  • 0

#4
Gooseneck

Gooseneck

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
That's good to know, thanks Kniht I'll give it a try.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP