Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Have to Login twice to get on to GTG


  • Please log in to reply

#1
fthful2

fthful2

    Member

  • Member
  • PipPipPip
  • 162 posts
At work I just have to login once to get on to GTG. But at home I have to login in twice? I don't seem to have a malware or any type of redirect. Is there a setting I'm missing on my machine? Or what should I look for?

Thank for the help

fthful2
  • 0

Advertisements


#2
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Hi fthful2, and welcome :)

You'll have to ask one of the forum administrators to check the forum settings. I know IPB has a setting to validate each user's session by browser, IP address, or cookie files. If that's the case, the forum may have to adjust each time when you reset that cookie. Ask one of them first and let me know, I'd be interested to see how it turns out :)
  • 0

#3
fthful2

fthful2

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 162 posts
Thanks,

I'll do that
  • 0

#4
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Keep me updated :)
  • 0

#5
fthful2

fthful2

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 162 posts
Havn't got a reply yet. But I think I fixed it.

Someone wrote a warning on the front page of GTG about 3 weeks ago about router hijacks. Well all 3 of our computers do the same thing and my wifes wouldn't let me logon at all to GTG. It said no such user. That there got me thinking! All 3 computers are clean and the kids I just got done reformating it and installing bare essentials just to see if it was program interference. It wasn't but still did the same thing and had to login two time to get to GTG Geek U.

Well long story short. Unplugged my cable modem. Removed battery backup for about 15 minutes. Unplugged router for a few minutes. Plugged back in and did a hard reset on it. Then went and restored all my settings, changed numbers and then the password. After that I plugged the modem back in and reset all the computers. Fixed. So I belive my router was hijacked and rerouted us through [bleep]!

fthful2

P.S. My ISP service provider said there is no way in [bleep] that that can happen or anyone hack a router! OK so it was all plugged up with crap. I don't really care but it was messed up and can't explain where it was taking me too.
  • 0

#6
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Well, nice work fixing it anyway. The ISP isn't always as helpful as we'd like them to be, but hey, that's why we're here, right? :)
  • 0

#7
fthful2

fthful2

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 162 posts
It worked right for many times. It hasn't done that for a month or so. Now it just went back to how it was?????? :)

I not sure what I need. Maybe someone to have an indepth look into my logs or a deeper log. I don't know how to do that yet. I posted over a month ago, but then found the link to learn at Geek U and was accepted. So I just kinda let it go by the wayside. But now it has me bugged. Pardon the pun!

I will post in the malware forum and see if I have any bites this time?

Thanks

fthful2
  • 0

#8
frantique

frantique

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,700 posts
fthful2, don't forget about The Waiting Room. If you don't get a response to your post, after three days you can start a new thread in The Waiting Room - just read the "Has it been 3 days" pinned thread for instructions - and you will receive help very quickly. :)
  • 0

#9
fthful2

fthful2

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 162 posts
Thanks, I did forget about it. Thanks for the spark of rememberance!

fthful2
  • 0

#10
fthful2

fthful2

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 162 posts
Ended up Reformating my hard drive. Wasn't hard because I have all my personal files on a different hard drive just for this purpose.
That took care of the problem or having to login 2 times.

Still have a weird like "double flash" when I logon or switch pages at GTG. Like it reloads the page 2 times before it settles out.

Flashed my router firmware this morning since they added some more security or fixed some holes.

If this happens to others and is normal, I will just deal with it. If it is a bug somewhere I'm gonna need help finding it and removing it. So let me know and I will post to malware forum.

Thanks
fthful2
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP