Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My Computer loads slowly


  • Please log in to reply

#1
FadeToBright

FadeToBright

    Member

  • Member
  • PipPip
  • 65 posts
When I open My Computer on one of our laptops in the South, it takes forever to load. As soon as it's loaded it works fine and the rest of the computer is fast. It's a brand new computer as well. (Lenovo T61)


Any help with this? It's driving him and myself crazy! :)
  • 0

Advertisements


#2
Doctor Inferno

Doctor Inferno

    Member

  • Member
  • PipPip
  • 63 posts
You might wanna try removing some startup entries by doing the following:

Start >> Run >> Msconfig >> remove whichever is unnecessary.
  • 0

#3
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello FadeToBright...

Try turning off the Search Indexing. Click Start, then Search. In the Search Window, in the left pane, click on the link for "Change Preferences"...then click on the link for "With Indexing Service (for faster local searches)". Tick the button next to "No, Do not enable Indexing Service" and click "Ok".

Try opening My Computer...any difference?

wannabe1
  • 0

#4
FadeToBright

FadeToBright

    Member

  • Topic Starter
  • Member
  • PipPip
  • 65 posts

Hello FadeToBright...

Try turning off the Search Indexing. Click Start, then Search. In the Search Window, in the left pane, click on the link for "Change Preferences"...then click on the link for "With Indexing Service (for faster local searches)". Tick the button next to "No, Do not enable Indexing Service" and click "Ok".

Try opening My Computer...any difference?

wannabe1



That worked! Thanks. :)
  • 0

#5
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
You're very welcome... :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP