Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

system service is not running


  • Please log in to reply

#1
Trinity1ewalefo

Trinity1ewalefo

    New Member

  • Member
  • Pip
  • 3 posts
I have been TRYING to connect my Lexmark X 75 printer to my comp. I dont know why but it will randomly disconnect itself from my printer. I'll get messages saying that there is no printer to connect and then I have to turn the print spooler back on...I did that. My CD is scratched so I tried downloaded the drives from the Lexmark website. Everytime I turn my comp on it SAYS that it has found new hardware, but when I try to install it, I get an error message saying that it could not communicate and "the print monitor is not found" and my printer talks to me and says "cannot communicte with the printer". So I went online to solve that problem and when I tried to pull up my Help and Support from my start menu I got "cannot open Help and Support because the service system is not running. Open Help and Support to solve the problem" I mean what the [bleep]?!?! Can someone help, what on earth do I do?
I have windows XP and a Lexmark X 75 just to remind you
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
to answer your second question....

start > run, type
services.msc
scrolldown to help and support...double click...change startup type to automatic.

reboot.

To answer your other question (well, sort a, since I am not sure it is a question, but an attempt to resolve this problem on your own)

Just turn the lexmark off and back on. I will save you some time. If the lexmark x75 is anything like the lexmark x73 you are wasting your time. Lexmark blames Microsoft, Microsoft blames lexmark and there is not a thing you can do about because when the powersaver mode kicks in this program loses connectivity.

THere are a variety of things you can do that may solve the problem but most of the time they do not work.

Turn off powersaving for the usb port.
completely clean the drivers and install the newest
do a firmware update on the printer.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP