Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

itunes store connection problem


  • Please log in to reply

#1
green1972

green1972

    New Member

  • Member
  • Pip
  • 2 posts
I can not access itunes store. I have added itunes in the firewall exception list. I have uninstalled norton 360 using control panel. then I also downloaded a file from norton to erase any additional files. Finally I run itunes diagnostics and I got this message:
Microsoft Windows Vista Home Edition (Build 6000)
Sony Corporation VGN-CR290E
iTunes 7.6.1.9
QuickTime 7.4.1
CD Driver 2.0.6.1
CD Driver DLL 2.0.6.2
Apple Mobile Device 1.1.4.7
Bonjour 1.0.4.12 (118.4)

Firewall Information

Windows Firewall is on.
iTunes is enabled in Windows Firewall.

Connection attempt to Apple web site was successful.
Connection attempt to iTunes Store was successful.
Secure connection attempt to iTunes Store was successful.
Secure connection attempt to iPhone activation server was successful.
Last successful store access was 2008-03-27 09:38:48.


I have also tried to repair the itunes. Any ideas?
thanks!

Edited by green1972, 03 May 2008 - 01:52 PM.

  • 0

Advertisements


#2
superstar

superstar

    Member

  • Member
  • PipPipPip
  • 716 posts
Uninstall and than reinstall I Tunes... But I'm more sure that it's an incompatibility problem with Vista. Vista isn't a top par O/S right now. Maybe your using a version of I Tunes meant to be used with Windows XP or lower. Go on the official I Tunes or I Pod site and check for the latest I Tunes installer meant to be used on Vista.
  • 0

#3
green1972

green1972

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
thanks! actually it was a proxy thing. I use firefox so I didnt think of checking IE, but then I did and it works now. thanks again!
  • 0

#4
superstar

superstar

    Member

  • Member
  • PipPipPip
  • 716 posts
Glad you sorted out your problem! Ya you gotta hate those proxys!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP