Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

internet connection trouble


  • Please log in to reply

#1
ayambad

ayambad

    Member

  • Member
  • PipPip
  • 31 posts
Hello everyone,

I wonder if any of you could help me sort out a problem i'm having with my laptop, after more than 15 days of malware/adware/spyware cleanning, pls refer to the thread heavy infection

now seems the laptop is "clean" but with some sideeffects either by the malware or the cleanning

this are two errors that i have found through msn messenger and internet explorer, after some "repairs" i can get temporary access but i have to go through this everytime i start the computer

error_one.GIF

error_two.GIF

Will highly appreciate if you could assist me in getting rid of this trouble.

Thanks in advance.
  • 0

Advertisements


#2
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Hello ayambad,

I'm Olrik and I'll be trying to help you!

First, could you give me some more information by following some steps below and awnsering some questions.

first, click start and hit run.
In the white box, type "cmd"
when the black box opens please type: "ipconfig/all"
right click the black box and hit "Mark"
Please select all the information shown to you, right click and copy.
Please show me ALL the information given to you.

Also, Are you connected to a corporate network or is this a home network?

Regards,
Olrik
  • 0

#3
ayambad

ayambad

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Hi Olrik,

Thanks for your quick reply.

Please find the requested info fm ipconfig/all

---------------------------------------------------------------------
Windows IP Configuration

Host Name . . . . . . . . . . . . : PNW2551
Primary Dns Suffix . . . . . . . : MOLNA.COM
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : MOLNA.COM
Belkin

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Bluetooth Personal Area Network
Physical Address. . . . . . . . . : 00-1E-37-57-9F-94

Ethernet adapter Local Area Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Broadcom NetXtreme 57xx Gigabit Cont
roller
Physical Address. . . . . . . . . : 00-1C-23-B0-6F-AD

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Dell Wireless 1390 WLAN Mini-Card
Physical Address. . . . . . . . . : 00-1E-8C-30-F1-D8
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.2.4
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DNS Servers . . . . . . . . . . . : 192.168.2.1
200.75.200.3
200.75.200.2
Lease Obtained. . . . . . . . . . : 2008-05-04 11:09
Lease Expires . . . . . . . . . . : 2038-01-18 22:14
---------------------------------------------------------------------

Be advised now i'm connected only to my home wireless network but this is my work laptop so i use it to connect to our VPN fm home, but now when i connect to the VPN then i loose all access to internet but our intranet...

Will be waiting for your comments
  • 0

#4
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Ok, so once you connect using VPN to your work you get these problems with MSN and internet explorer?

Try this:
Once you get those problems, renew your connection with the gateway.
  • Go to Start -> Run.
  • In the Box, type in "cmd".
  • A black box will appear. Type in: "ipconfig /release".
  • After it is done releasing. Type in: "ipconfig /renew".
  • This should renew your connection with your gateway.

Regards,
Olrik
  • 0

#5
ayambad

ayambad

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
nope i'm having this problems without connecting the VPN, they happen as soon i start my pc, then i do some trouble shooting with both MSN and internet explorer for several tries and after a couple of them internet access is clear.

what happens when i connect to the VPN is that i loose connection to anything but the VPN it self, i.e. i can check my office mail server and access our intranet sites but cannot browse the web nor access msn messenger.

Just so you know in the past i didn't experienced any of this problems i mean like 15 days ago or more which is when i got the malware/spyware whatever infection
  • 0

#6
ayambad

ayambad

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
by the way i tried your suggested ip release / renew while connected to the VPN but as soon as i did the release the VPN connection was lost
  • 0

#7
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Oh that was silly of me. When you do actually release / renew then it disconnects then reconnects.
When you connect using VPN its normal you loose connection on your own machine. You'll have to use the VPN connection to use the internet.
When I use VPN to connect somewhere I loose connection aswell and have to use the desktop I got through VPN to access the internet.

About the problem occuring without connecting to VPN. How long does it take to get your internet access?
What troubleshooting do you do?

Regards,
Olrik
  • 0

#8
ayambad

ayambad

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
both screens i sent on the first posts are the only troubleshooting i do, don't know if this is actually doing something because sometimes it takes longer. basically i click repair on the msn troubleshooting or next on the internet explorer to check connection and after X times then internet access is open

in case of VPN, as i mentioned in the past i didn't had this restriction to browse the web when connected there must be something wrong
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP