Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No internet through router


  • Please log in to reply

#1
thisoneroller

thisoneroller

    New Member

  • Member
  • Pip
  • 8 posts
WGT624 v2 Router is working with all the lights on but the internet doesn't work. What could be the problem? I've tried switching the ethernet cable and it still did not work.
  • 0

Advertisements


#2
TheQuickBrownFox

TheQuickBrownFox

    Member

  • Member
  • PipPipPip
  • 714 posts
Maybe you're computer is set to automatic IP and your router's DHCP is disabled. Proxy settings could be a problem too. Try ipconfig /release then ipconfig /renew on the command prompt.
  • 0

#3
jp393

jp393

    New Member

  • Member
  • Pip
  • 9 posts
I had a problem like that before, and i had to reinstall all the software and update the latest drivers off the website.

Then you should try connecting your computer and then "repair" the connection to reconnect.. hopefully it'll work..
Goodluck!
  • 0

#4
xheezy04

xheezy04

    New Member

  • Member
  • Pip
  • 7 posts
Is it possible that your Router isn't getting the internet connection? Does your router have an "internet LED" and if so does it constantly blink?
  • 0

#5
fawoodward

fawoodward

    Member

  • Member
  • PipPipPip
  • 141 posts
Was it working before and suddenly stopped working? Or was it just added to your network?
  • 0

#6
thisoneroller

thisoneroller

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Yes, internet was working perfectly before and but not anymore. All the netgear lights are working perfectly fine.
  • 0

#7
fawoodward

fawoodward

    Member

  • Member
  • PipPipPip
  • 141 posts
Can you connect to your cable modem directly and get on the internet? If so, reconnect to the router and then unplug the power from the router and the cable modem and shut your computer down. Then power on the cable modem. Once all the lights are on, then power on the router, and finally your computer. Are you able to connect to the internet?

Edited by fawoodward, 05 May 2008 - 08:08 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP