Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

please help


  • Please log in to reply

#1
marcraiderfan

marcraiderfan

    New Member

  • Member
  • Pip
  • 3 posts
I have spent literally 10's of hrs on the phone with tech people at Xbox help desk as well as comcast high speed tech support and can not find a solution to my problem.

Here goes. I have a home network with two xbox's and a labtop. I am have no problem conecting to xboxlive, however there are many rooms I can not join. There used to be only a couple that I couldn't join so I just ignored the problem. Now it seems I can not join anyone on my friends list. I do have a router, but have bypassed the router and hardlined directly to the modem to no resolve. I went out and baought a new router and modem.... same problem. I have re-installed game software..no help. I called the cable compaany ( comcast) and they said my speed was good( upload 440 and download 360). Now I don't know if that is good or not. This is a very frustrating problem and now that I can't fix it, I am on a mission to resolve it. I have heard of opening up ports and port forwarding, but from my understanding that is all router related and like i mentioned I have plugged the ethernet in to the modem directly and reset the modem and have the same problem. If someone knows of anything I can try, please let me know. :tazz:

any advise appreciated,

Marc
  • 0

Advertisements


#2
marcraiderfan

marcraiderfan

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
OK don't everyone rush to give me some advise...anyway here's where I am todayy...last night I again was on the phone for a couple of hours with xboxlive and foulnd that my latency through the router is terrible so I downloaded the firmware upgrades...didn't really change much with latency throuhg the Linksys router...regardless..if you read the first plea for help...the problem is not eliminated by bypassing the router therefore it isn't a router problem. Xboxlive again could not find an answer..I did a ping test and it came back witha an average of 680 ms. I am beginning to think it may be a software problem...except that all my friends on line can connect to eachother..still frustrated :mad:
  • 0

#3
marcraiderfan

marcraiderfan

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
OK ..well I fixed the problem and since no one seems to have an answer I thought I would share my results. Although Xbox did not accept any fault, after hours of time on the phone with them, they trouble shot my network connections(what that means I don't know). My latency was 735..(that is real bad) before they researched it. Now it is 34 and my server is always listed near the top under optimatch for server rating. I am not sure what they did, but they did fix it. Now I can join any room and hold up to 14 players in my own room. To check your latency..just go the auto confiigure under settings and when it say resolved and gives you the options to connect hit the (Y) button. the very bottom will have a T and the number following it is your latency..it should be under 50 for good connectiivity. Good Luck!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP