Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ad.yieldmanager malware [RESOLVED]


  • This topic is locked This topic is locked

#16
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
OK lets try spywareblaster as that has a blocking element within it

[*]SpywareBlaster Download and then run. Update and then select enable all protection
  • 0

Advertisements


#17
Man from Uncle

Man from Uncle

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
:) Essexboy,

I already have Spywareblaster on the PC. I download updates regularly.....however, afterwhich I alway close the application. Am I supposed to leave that window open and running the background? Always?!

I opened Spywareblaster and left it in the background, revisted the Yahoo! pages, and while the error message comes up less frequently....it still pops up. I closed spywareblaster and repeated; seemed like same result.


1. Does Spywareblaster application always need to be open/active?
2. What's next?

Man From Uncle
  • 0

#18
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
This is not supposed to be this hard :)

No spywareblaster just sits on your system and does not need to be active to work

Can you select Tools
Internet Options '
Privacy Tab
Then move the cookie slider to High

If that works then reduce the slider by one level to medium high
  • 0

#19
Man from Uncle

Man from Uncle

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
:) Uh..slider? What slider?

I know this is not supposed to be this hard, but aren't I giving you a good discussion for when the Geeks To Go get around the virtual water cooler / Tea vending machine?

Anyway, as you can see by the attached, there is no slider on the privacy tab, under tool on Internet Options. Maybe I missed a step....?

I appreciate your continued dedication....

MfU

Attached Files


  • 0

#20
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Ahh that is because you are set to custom settings. On the middle right select default and the slider should appear
  • 0

#21
Man from Uncle

Man from Uncle

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
:) Nope. Still no impact. Changed setting to default, slid to HIGH, revisted Yahoo! and the message popped up right away.


Okay, I'm stretching here, but what about all the Yahoo! stuff on the PC itself. I have three other PC's in the house and none have these applications installed (see attached).

I've uninstalled them all, need to reboot, scrub the registry with CCleaner and I'll let you know. Does that even seem feasible? What would be in these Yahoo! tools??????

MfU

Attached Files


Edited by Man from Uncle, 24 May 2008 - 08:53 AM.

  • 0

#22
Man from Uncle

Man from Uncle

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
No....that all did not have any impact either. same message still pops up. Note:

1. Yahoo!'s new page format take a long time to load, so it offers me option to go back to classic format, which comes up right away
2. GeekstoGo page makes me log in SEVERAL times before I get the page that displays MY POSTS.....

Either of those two clues help?

- MfU
  • 0

#23
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Well it is definitely related to the Yahoo servers as there are a lot of frustrated Yahoo users out there - I have just gone through 15 pages of complaints. No response from Yahoo though. OK lets try this (.. by the way the water cooler is getting warm water in it now :) )

Right click the "Spybot Search + Destroy icon" and select IE Resident then tick "Block all bad sites silently". That way the blocking continues but the notices don't.


Let me know how that goes. If it works I may make it a standard fix :)
  • 0

#24
Man from Uncle

Man from Uncle

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
:) That's it my friend....I suspect its still there, but SpyBot is dealing with it so I don't have to!

Brilliant!


Thanks for all your help and patience. Make the lads at Geeks To Go buy you a pint on me!

Cheers,

Man From Uncle
  • 0

#25
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
My pleasure. It has been narrowed down to the Yahoo servers. But rest assured nothing is getting on your system it is now being blocked silently :)
  • 0

Advertisements


#26
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :)

If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP