Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My YouTube Videos Quit After 2 Seconds!


  • Please log in to reply

#1
Phriend

Phriend

    Member

  • Member
  • PipPip
  • 43 posts
Currently, every YouTube video that I play stops after 2 seconds! Any idea what could be causing this?

I ran a program yesterday called "TuneUp Utilities 2008".... I'm not sure if that had anything to do with it or not. :)


Update:

The videos seem to run just fine with Internet Explorer. It must be a problem with my Firefox browser. Any ideas?

Edited by Phriend, 12 May 2008 - 09:12 PM.

  • 0

Advertisements


#2
Phriend

Phriend

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Six weeks later, I'm still having this problem. Now even internet explorer is struggling to play videos. It seems like it could be a memory problem... but even after I restart my computer the videos will not play. Does anyone happen to know what could be causing this... or what I setting I could change to eliminate the problem? (I'm running Windows XP).
  • 0

#3
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
try updating your video drivers

Defrag your computer

Run chkdisk (error correction from hard drive properties)

Have you tried any other steps to resolve the issue?
  • 0

#4
Phriend

Phriend

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts

try updating your video drivers

Defrag your computer

Run chkdisk (error correction from hard drive properties)

Have you tried any other steps to resolve the issue?

Hmmm.... how exactly do I update my video drivers? :)
  • 0

#5
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
if the problem is only in firefox, have you updated to firefox 3?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP