Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ASCI Characters at Boot from CD/DVD rom prompt


  • Please log in to reply

#1
hwg

hwg

    Member

  • Member
  • PipPip
  • 25 posts
Hello,

I am running XP5.1 SP2 and just went through a very thorough and helpful process to remove all my malware & viruses ( see post malare post ). I have been told that I am free of malware, but have this interesting problem. When I reboot or start up the computer - as it is running through the startup process - it stops on "Boot from CD/DVD" then underneath that is a bunch of asci characters. I have to hit return for it to continue the boot. If I do not hit return, it will just sit there. This happens every time I reboot or startup my machine. I do not know what is causing this - any suggestions?

Thanks!
hwg

Edited by hwg, 12 May 2008 - 09:58 PM.

  • 0

Advertisements


#2
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
HI hwg.

The link you posted to your malware thread is invalid. Can you edit your post and put in the correct one? Looks like you did a copy instead of a copy link.

I found it, near the top so easy to find, but would be good if you would fix the link. There are some pretty amazing folks working this site.

As for your problem, try booting to BIOS Setup, then loading default settings. Save and exit and see if that makes any difference.

Also, please post the contents of your boot.ini file. Right click on My Computer and select Properties
Click on the Advanced tab
Under Startup and Recovery, click the Settings button
Click on the Edit button
Notepad will open with the contents of boot.ini in it. Copy and paste from there.
  • 0

#3
hwg

hwg

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
Yes, I was quite impressed and grateful for the help!!!

I am trying to fix my link mistake. Where can I find the thread number or id?

I enter "delete" to get into bios mode. From there I have to enter Advanced bios. The settings are "fail-safe", optimal and others - I did not see one that said "load default settings" what should the settings be?


Thank you!

Here is my boot.ini:
[boot loader]
timeout=2
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows XP Media Center Edition" /noexecute=optin /fastdetect
C:\CMDCONS\BOOTSECT.DAT="Microsoft Windows Recovery Console" /cmdcons

Edited by hwg, 12 May 2008 - 10:25 PM.

  • 0

#4
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
I would try Fail safe first, see if it makes any difference. If yes, then try Optimal.

Your boot.ini file looks normal.
  • 0

#5
hwg

hwg

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
That worked! Thank you! I did change the boot sequence to CDROM from floppy though - I don't even have a floppy!
Thanks!
hwg
  • 0

#6
andrewuk

andrewuk

    Trusted Helper

  • Malware Removal
  • 5,297 posts
for completeness the malware forum thread link is here

.......though looks like everything has been nicely resolved by the team here :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP