Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Radeon all in wonder 9800


  • Please log in to reply

#1
mo123456789

mo123456789

    New Member

  • Member
  • Pip
  • 4 posts
i own a radeon 9800. i have a funny problem about these hoirizontal lines flashing all over the place whenever i play any game. the problem also exists on my desktop, when im not playing games but this only happens when i set my colour qulaity to 32bit. can someone tell me what mite be causing these lines to occur, i will attatch screenshots if you need, thank you,
  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Sounds like screen artifacts from memory errors. This is usually due to overclocking. If you're not overclocking you likely have a defective card.
  • 0

#3
mo123456789

mo123456789

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
i havent overclocked my card. is there anything else that might be causing theproblem?
  • 0

#4
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
You could try http://www.drivercleaner.net to remove all video drivers from your system, reboot and install the latest driver.
  • 0

#5
mo123456789

mo123456789

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
ive tried that but no luck, any other possibilities?
  • 0

#6
audioboy

audioboy

    Member

  • Member
  • PipPipPip
  • 857 posts
it might be something to do with vertical sync. try turning that on in your games, see if it helps. this is only a guess, but it might help.

is this a new card (or new to you)? and did the problem just start recently, perhaps since changing something (drivers, etc).
  • 0

#7
mo123456789

mo123456789

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
i tried the vertical sync but no luck. ive had the card for about 6 months now, the problem started about 5 months ago and i have been coping since. the card came with the computer which i bought brand new off ebay.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP