Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

The BIG Freeze OE

  • Please log in to reply




  • Member
  • PipPip
  • 12 posts

I'm using OE6 and it has just developed a freeze whenever I click on the Send/Receive button.

I can wade through all the emails and folders no problem but as soon as I click on Send/Receive it freezes every time.
AND if I remain in The Main Identity of OE for a couple of minutes without any activity at all it freezes also.
In Device Manager I find my Network adapters are

Realtek RLT8139/810xFamily Fast Ethernet NIC
VIA Rhine 11 Fast Ethernet Adapter

Both are shown to be working properly though my system tray says a network cable is unplugged.

When I go to Network Connections it indicates that VIA Rhine network cable is unplugged.

I cannot repair it in Network Connections as the repair is greyed out but I can disable it.

When I open OE I can click on the Send from the Send/Receive dropdown but if I just click on that Send/Receive button or utilise the Receive dropdown then everything just freezes so I have to reboot...in all of this no problem with IE6.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP