Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help with hughes net and linsys router


  • Please log in to reply

#1
clsyldy2u

clsyldy2u

    New Member

  • Member
  • Pip
  • 1 posts
I recently had installed the new hn9000 modem from hughes net unfortunately that is all that is available where I live. I already had the linksys router wrt54gp2 and a vonage account. I was told to use the router as a switch with the modem as the hn 9000 has a built in router. so the modem is plugged into the outputs and not the lan/internet plug. it is slow but i guess that's because of satellite. However, I cannot use the vonage account with the setup like this. It has to be used as a router and then it is so fuzzy and comes in and out.

My question is......how do I get the modem to see the router and how do I get into the router to make some changes in it. I have no software for it but I should be able to access the settings via ip address, but the modem does not see it .............so confused.

amd 3200 512 mb win xp home
  • 0

Advertisements


#2
TheQuickBrownFox

TheQuickBrownFox

    Member

  • Member
  • PipPipPip
  • 714 posts
Try entering 192.168.15.1 to enter the linksys router, as instructed here.

I've stumbled across a forum discussion that I think is similar to your problem. One of them suggested:

You need to bridge your DSL modem. I am guessing that it does PPPoe and acts a NAT router since you said it is on the same subnet 192.168.2.0. Most DSL routers that the bells put out these days behave that way by default. You have to turn that behavior off so that it just becomes a pure modem. Then let your linksys box do the PPPoe authentication, NAT, DHCP, and routing. Call your provider to find out how to put your DSL modem into bridge mode. It's never going to work the way you want the way you have it configured.


The OP solved it with this:

All I had to do was specify DNS settings in WRT and woooo....works fine. I also connected LAN DSL to WAN WRT.


Edited by ditrackster, 15 May 2008 - 06:48 PM.

  • 0

#3
fawoodward

fawoodward

    Member

  • Member
  • PipPipPip
  • 141 posts
You need to be hard wired to the router to access it, and your network card needs to be configured to be automatically assigned an IP. Then unplug your router and turn your computer off, restart the router and then turn the computer on. you should be able to access the router through your internet browser and make any changes necessary. But make sure you have a cable connecting you to the router initially.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP