Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

SLOW COMPUTER..?`


  • Please log in to reply

#1
tjcoolit

tjcoolit

    New Member

  • Member
  • Pip
  • 5 posts
hi geeks...

first ive been here before.. hooray to the geeks..

nweiz my computer run slow. unlike before. i have spyware terminator, superuntispyware and avg. so im quite sure
that my computer has no malware or spyware. or maybe it has =P.. can you help me guys to determine this rpoblem of mine?.. :)

once again. thaks for any help. :)
  • 0

Advertisements


#2
wizzy2k5

wizzy2k5

    Member 1K

  • Member
  • PipPipPipPip
  • 1,057 posts
Hi there tjcoolit and welcome to geeks to go.

I noticed you have spyware terminator which is a good program indeed have you done a full scan with this program? I would also like to point you in the direction of some nice tools which will help you with your problems :) anti virus and anti spyware programs if these fail please read this post then please head to our malware removal forum which is here where one of our experts will help you.

Thanks
  • 0

#3
PILL5B3RRY

PILL5B3RRY

    Member

  • Member
  • PipPipPip
  • 197 posts
How does your computer run in Safe Mode?

If it runs fine, then its probably a Start Up item or Service.

Go to Start>Run>MSCONFIG

Here click on the Startup Tab, then click on Disable All.

Reboot your computer and tell me how it runs.

If it goes fine, then you know it a Startup Item.

Enable one at a time until it starts going slow again.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

If nothing happens when you Disable all Startup Items, please write back.

Thanks!
  • 0

#4
tjcoolit

tjcoolit

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
thanks for the help geeks. =)

yup i disabled it. then rebooted my com. im not sure if it run fast now..

i think it did run fast,, just a little.

enweiz, the other day, i thinks its panda or (something an animal i think bear) panda online virus scaner it detected some virus..i cant remove it though.

and i got one more question. my other computer has anti virus avg. if i open yahoomessenger it always detect a yieldmanager cookie. even if i scan it in safemode. even if i deleted it manually. im really surprised with that tracking cookie.


sory for my english.. :)


sorry for the late reply. we have no electricity right now. because of the typhoon here in our country.

once again thankyou for help.
  • 0

#5
PILL5B3RRY

PILL5B3RRY

    Member

  • Member
  • PipPipPip
  • 197 posts
OK.

Well, it may seem that you have some Malware on your Computer.

Please go here and they will help you fix any Malware or Virus type problem. When they are done, if the slowness still occurs, please come back here and we will assist you in fixing it.

Until now, please go to the Malware Forum. Thanks
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP