Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IE7


  • Please log in to reply

#1
davyburns

davyburns

    Member

  • Member
  • PipPip
  • 42 posts
Hi
I have a 20Gb connection (When tested, it can go as low as 8Mb, but no lower) and have difficulty using IE7 to connect to web pages like Googlemail. I get messages like "You are not connected to the internet" even though I am downloading quite quickly. I still get the same problems when I suspend any downloads. I have run Spyware Terminator Spybot S&D and have threadfire Pro installed I have done complete boot scans, to no avail.
It has become difficult to surf, because every second or third page refuses to load.
Anyone any Ideas?
Thanks
Davy
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
20Gb? In the UK? Nah, I know you mean up to 20Mb and you must be on Virgin. :)

Does this issue only occur with IE7 or have you tried it with other web browsers such as Firefox, Opera, etc?
  • 0

#3
davyburns

davyburns

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
Hi Nel,
Of course your right 20Mb, and yes, I'm on Virgin.
Never tried any other browsers, but maybe its time I did.
I have an Archos 705 that uses opera, so I'll give it a go, its probably time for a move.
Its not always like this, but its a nightmare whaen it happens
Thanks
Davy
(up in Newcastle)
  • 0

#4
XBoy

XBoy

    Member

  • Member
  • PipPip
  • 17 posts
Try this one:

Go to Internet Options > Connections Tab

Check the option "Never dial a connection"

See if it tells you again that you are not connected to internet.
  • 0

#5
davyburns

davyburns

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts

Try this one:

Go to Internet Options > Connections Tab

Check the option "Never dial a connection"

See if it tells you again that you are not connected to internet.


I looked at that first, it was greyed out with a dot in the "Never dial a connection"" box.
I have since tried disableing firewalls, and lowering my internet security to medium, to no avail.

Hate to do it, but it looks like a drive format, and a fresh install, with hours and hours of re-instaling software!! Yuk

Davy
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP