Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

(Internet in Japan) Some Online Programs Dont Work


  • Please log in to reply

#16
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Could you follow these quick steps?

Go to your configuration screen.
Open your network connections.
Open the PPP adapter. (double click)
Hit the "properties" button.
You'll get a list.
Scroll down to TCP/IP, click it and hit properties.
Write down all the information you see for your own refrence.
Is the radio button set to automatic or manual?
If set to manual (After writing down your information) set it to automatic.

Regards,
Olrik

Edited by Artellos, 17 May 2008 - 08:03 AM.

  • 0

Advertisements


#17
BBilbo

BBilbo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts

Could you follow these quick steps?

Go to your configuration screen.
Open your network connections.
Open the PPP adapter. (double click)
Hit the "properties" button.
You'll get a list.
Scroll down to TCP/IP, click it and hit properties.
Write down all the information you see for your own refrence.
Is the radio button set to automatic or manual?
If set to manual (After writing down your information) set it to automatic.

Regards,
Olrik


Sorry, I'm stuck on the first step... Configuration screen? You mean my network places screen? If so, I dont see the list. I'm Sorry. Please be more specific?
  • 0

#18
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
I'm sorry. I'll be more specific.

Click start, and you should see configuration screen there.
If not, then go to your "My Computer" and to the left in the menus click "Configuration Screen"

NOTE: While following the steps above (after setting it to automatic) you MIGHT (worst case) loose your internet connection.
If this is the cause, please re-fill the information you are supposed to write down.

Goodluck!

Regards,
Olrik
  • 0

#19
BBilbo

BBilbo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts

I'm sorry. I'll be more specific.

Click start, and you should see configuration screen there.
If not, then go to your "My Computer" and to the left in the menus click "Configuration Screen"


Hmm. I dont see anything like "Configuaration screen" on either the "start menu" or the "My computer" screen

Could it be called something else???

:)
  • 0

#20
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
I'm also browsing other forums looking for similar problems and found this link

http://www.plala.or....l_settei01.html

I'll quote the user:

Okay, I just signed up for Hikari + Plala and nothing would work - MS Messenger, Yahoo Messenger, Limewire, etc. Turns out that you have to turn "off" blocking. You can do that here, it takes 30 minutes to take effect. Working like a charm now.

http://www.plala.or.....bb/manual.html

(Click the button in the upper right corner that's got a little black in it. Once you go there, there are three buttons. You only need to deal with the top button. Simply turn everything off. Someone owes me a beer.)


You might want to get that translated as I know no japanese at all :)

Regards,
Olrik
  • 0

#21
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Ah, [bleep] my dutch version of windows.
Sorry. My mistake. It should be "Configuration Panel"

Regards,
Olrik
  • 0

#22
BBilbo

BBilbo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
Hmm that looks like it might fix it. I'll find someone who can translate for me and then report back here on the results. Thanks a bunch and I hope to come back here soon!
  • 0

#23
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
No worries! :)

Regards,
Olrik
  • 0

#24
BBilbo

BBilbo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
The Problem has been SOLVED.

Ends up, It was my ISP. It seems that the default settings block these programs.

All I did was let a friend who speaks Japanese use my user information & paperwork, call the ISP for support, and ask them how to change it. He logged in with my username to the ISP hompage and changed one of my setting to allow all internet programs to be used.

Thanks so much for the help, Olrik! You helped a stranger in a strange land become a little closer to his friends, family, allies, and opponents.

:) :) Cheers!
  • 0

#25
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
You're welcome BBilbo! :)
Always glad to help!
And seeing happy people like this makes our helping fun! :)

Have Fun!

Regards,
Olrik
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP