Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

i can't open any .RTF files.


  • Please log in to reply

#1
someonewhoneedshelp

someonewhoneedshelp

    Member

  • Member
  • PipPip
  • 13 posts
i cannot open any .RTF files. please help.
  • 0

Advertisements


#2
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Ok, as you said on the IRC you don't have administrative rights on your account.

I'd like to see some more information. Please follow the steps below.
  • Go to Start -> Run.
  • In the Box, type in "cmd".
  • A black box will appear. Type in the commands of the codebox below.
    net localgroup
    net users
    net accounts
  • A lot of information will appear, Please right click the black window and hit mark.
  • Select every line of text you recieved and copy it into your next reply.
Note: Make sure EVERYTHING is selected.

Regards,
Olrik
  • 0

#3
someonewhoneedshelp

someonewhoneedshelp

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
NET LOCALGROUP
[groupname [/COMMENT:"text"]] [/DOMAIN]
groupname {/ADD [/COMMENT:"text"] | /DELETE} [/DOMAIN]
groupname name [...] {/ADD | /DELETE} [/DOMAIN]
  • 0

#4
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
can you follow the above steps for the following command:
net group

Regards,
Olrik
  • 0

#5
someonewhoneedshelp

someonewhoneedshelp

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
it says : ''This command can only be used in a Windows Domain Controller''.
  • 0

#6
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
I'd like to see some more information. Please follow the steps below.
  • Go to Start -> Run.
  • In the Box, type in "cmd".
  • A black box will appear. Type in the commands of the codebox below.
    net users
  • A lot of information will appear, Please right click the black window and hit mark.
  • Select every line of text you recieved and copy it into your next reply.
Note: Make sure EVERYTHING is selected.

Regards,
Olrik
  • 0

#7
someonewhoneedshelp

someonewhoneedshelp

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Administrator baka Guest
HelpAssistant Nik Spomenka
SUPPORT_388945a0
The command completed successfully.
  • 0

#8
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
please follow the same procedure with the following command
net users baka

Regards,
Olrik
  • 0

#9
PILL5B3RRY

PILL5B3RRY

    Member

  • Member
  • PipPipPip
  • 197 posts
Well... RTF stands for Rich Text Format, so I believe you can use Microsoft Word to open it.

Right click on any .RTF file and select Open, then click Select Program From List.

Here you can select Microsoft Word to open any .RTF files. After you found Microsoft Word in the list, make sure "Always use the selected program to open this kind of file" is selected.

It should work now. If you dont have Microsoft Word, please right back.

Thanks!
  • 0

#10
someonewhoneedshelp

someonewhoneedshelp

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
User name baka
Full Name baka
Comment
User's comment
Country code 000 (System Default)
Account active Yes
Account expires Never

Password last set 5/17/2008 5:40 PM
Password expires Never
Password changeable 5/17/2008 5:40 PM
Password required Yes
User may change password Yes

Workstations allowed All
Logon script
User profile
Home directory
Last logon 2/21/2008 6:04 PM

Logon hours allowed All

Local Group Memberships *Administrators *Users
Global Group memberships *None
The command completed successfully.
  • 0

#11
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Ok, I need to head off to bed. I'll explain the situation to others.
the user wants to open an .rtf extention.
In the Open With list it won't say word pad.
I let him open the Folder Options -> File Types to make a new association however he's not on an admin account.

What would his options be?

Regards,
Olrik
  • 0

#12
someonewhoneedshelp

someonewhoneedshelp

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
what do i do now?
  • 0

#13
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Well since we can't determine if you have the right intentions over the internet we can't help you to gain admin access.
However others might know how to fix the association.

Regards,
Olrik
  • 0

#14
PILL5B3RRY

PILL5B3RRY

    Member

  • Member
  • PipPipPip
  • 197 posts
Ohh ok.

I think I can help.

Right click on any .RTF file and select Open, then click Select Program From List.

Here click on Browse and navigate to this directory:

C:\Program Files\Windows NT\Accessories

In here you should fine Wordpad.exe

Click it then click Open.

After, make sure "Always use the selected program to open this kind of file" is selected.

Finally, click OK.

It should work now.

Please write back if it worked, I dont want to be left thinking.

Best Regards,

PILL5B3RRY

Edited by PILL5B3RRY, 17 May 2008 - 07:22 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP