Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

titanshield anti spyware


  • This topic is locked This topic is locked

#1
bustermoves

bustermoves

    Member

  • Member
  • PipPip
  • 82 posts
may or may not have a problem,with titan shield anti spyware.the story.installed avg8.0 free couple of weeks ago.after it ran the first time,it found 22000 "potentialy dangerous objects".needless to say,almost had a cow.all this was found with regular spybot s&d,adware 2007,and avg7.5 scans run regularly.so spent the next hour or so deleting all this junk.next scan,the following day it found 200 problems.anyway after a cople of days it was only showing like 30 problems,of which titanshield was the main one.showed it to be in 5 places.tried getting rid of it with hijack this,rebooted,next day only showing in 4 places.was told to run smit fraud .exe,problem there was every time i tried to down load it,a virus popped up.wellwas getting rather dicouraged by this time,thtas when i came here.found a tutorial for spysheriff ,ran that since there supposed to be similar.ran atf cleaner,super anti spy ware,maleware bytes,and panda active scans.back again the next day.said what the heck is going on.finally decided to do the find thing in the regedit.didnt find it.getting flustered now.looked at avg again,decided to follow the path to the number,hklm system blah blah whatever.found all 4 and deleted them.that was friday.today,sunday back again.first problem,how did it come back after deleting it from the registry.second,and probobly the strangest part,my computer seems to be running just fine.no weird pop ups, no spyware or virus alerts,nothing out of the ordinary.dont see anything odd on hjt.every thing seems normal.so what do i do?nothing?something?kind of at a loss here.any thoughts or advice, as to what i should do.oh,and sorry for being so overly long winded.ya know how it is.
  • 0

Advertisements


#2
SpySentinel

SpySentinel

    R.I.P.

  • Retired Staff
  • 5,152 posts
Closed. Multiple Posts.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP