Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Downloading Drivers?


  • Please log in to reply

#1
shel2004

shel2004

    Member

  • Member
  • PipPip
  • 64 posts
I apologize if this is the wrong place for this.

I had recently installed XP over top of my XP, it was done accidently. But it was really causing my computer problems. Anyway, I had my brother, I think delete partitions? Whatever that means, but most of my stuff was lost. So I have been downloading all my Mcafee, Spysweeper, and all that stuff back. I logged into my gametap.com account to download the player, and it did, but then it said it was not detecting a sound card. It was working just fine before all this. Since I am completely computer illiterate, I came here. I have a disc that came with my computer that says drivers and utilities. Do I need to put that in run it, and will that restore my soundcard, and anything else missing??

Help!!!! :)
  • 0

Advertisements


#2
PILL5B3RRY

PILL5B3RRY

    Member

  • Member
  • PipPipPip
  • 197 posts
Before putting in any CD, try using Microsoft Update and see if they have any drivers. Maybe yours is outdated.
Go here and when it loads click on custom. Install everything BUT Service Pack 3, I dont recommend installing that at this moment as many have said it is unstable.
  • 0

#3
shel2004

shel2004

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
Bummer! My brother had told me to go onto windows update and install everything and I did install service pack 3. The only update that was there, now, was for a security update for windows media. I shouldn't put the drivers disc in?

Edited by shel2004, 20 May 2008 - 04:51 PM.

  • 0

#4
PILL5B3RRY

PILL5B3RRY

    Member

  • Member
  • PipPipPip
  • 197 posts
If you already have Service Pack 3 and your system is running fine then dont worry about. Some people had troubles booting up their PC's after they installed Service Pack 3. OK if there's no update for your Sound Card then can you please give me some details about your Sound Card Drive.

Go to...

*Start
*Right Click My Computer
*Manage
*Now click on Device Manager on the Left panel
*Here I want you to find your Sound Card Driver. If you cannot locate, its Ok because not all computers put the Sound Card in Device Manager.
*If you have located, please double click on it and then click on the Driver tab. Here I want you to write down some details and post them back here.

*NOTE* If you didn't find your Sound Card, please write back to us and I will assist you further.

  • 0

#5
shel2004

shel2004

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
Okay I did not see anything called sound card driver. I did see something called other devices with a yellow question mark and when I clicked on that something called multimedia audio controller. Is that it? I just may not know exactly what to be looking for, so let me know and I will try again.
  • 0

#6
PILL5B3RRY

PILL5B3RRY

    Member

  • Member
  • PipPipPip
  • 197 posts
Yeah that should be it. Uninstall that driver and then reboot, Windows should automatically install it again. If it doesn't work then we might need those CD's.

To uninstall a Driver right click and then click on Uninstall. Upon reboot Windows should automatically detect and install it.

Good Luck,

PILL5B3RRY
  • 0

#7
shel2004

shel2004

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
The found new hardware wizard says "The hardware was not installed because the wizard cannot find the necessary hardware.
  • 0

#8
PILL5B3RRY

PILL5B3RRY

    Member

  • Member
  • PipPipPip
  • 197 posts
Yeah looks like your drivers are missing. Looks like we gonna need them CD's. Run the CD's and see if you can find a way to install in Media or Audio Controllers.

Greatly Appreciated,

PILL5B3RRY
  • 0

#9
shel2004

shel2004

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
Okay I see video drivers Intel 82865G Graphics Controller Rev:A08, I clicked on that and there is a place to extract the file. Not sure what that means but should I click on that?
  • 0

#10
PILL5B3RRY

PILL5B3RRY

    Member

  • Member
  • PipPipPip
  • 197 posts
Do you see anything for sound or audio?

And by the way try the gametap.com thing again to see if it works now. Hey, you never know.
  • 0

Advertisements


#11
shel2004

shel2004

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
yes I see audio drivers analog devices ADI 198x Integrated Audio Rev: A24. Clicked on that and it says I can extract file. By the way I have no sound at all now.

Oh yeah, now gametap says no sound car detected

Edited by shel2004, 20 May 2008 - 07:44 PM.

  • 0

#12
PILL5B3RRY

PILL5B3RRY

    Member

  • Member
  • PipPipPip
  • 197 posts
Wow this is a big problem.

Ok extract the Audio Drivers for now...
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I want you to do one thing for me....

Go to Start>Control Panel>Sound, Speech and Audio Devices>Adjust System Volume

Can you move the Device Volume to max?

Is it grayed out?
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Next I want you to click on Hardware and write down everything you see in that box including the codecs.

Do this an i'll get back to ASAP

Good Luck,

PILL5B3RRY

  • 0

#13
shel2004

shel2004

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
Okay I will just write it all Oh yeah and when I checked all the volume controls are grayed out and in most of the tabs I clicked they were grayed out too.

Devices:
SONY CD-RW CRX217E DVD/CD-R
Unimodem Half'Duplex Audio Device Sound, vid
Audio Codecs Sound,vid
Legacy Audio Drivers Sound,vid
Media Control Devices Sound,vid
Legacy Video Capture devices Sound,vid
Video Codecs Sound,vid


Device Properties
Manufacturer: [Standard CD-Rom Drives]
Location: Location 0[0]
Device Status: This device is working properly


I also clicked on everything and it says it is working properly but I don;t think so since I have no sound.

Edited by shel2004, 20 May 2008 - 08:02 PM.

  • 0

#14
PILL5B3RRY

PILL5B3RRY

    Member

  • Member
  • PipPipPip
  • 197 posts
Unimodem Half-Duplex Audio Device Sound

Okay I have identified this as your Audio Driver.

I will look into this and see if I can find anything on this.

Please allow me sometime before I come with a solution.

Thanks,

PILL5B3RRY
  • 0

#15
PILL5B3RRY

PILL5B3RRY

    Member

  • Member
  • PipPipPip
  • 197 posts
One more thing can you double click on Unimodem Half-Duplex Audio Device Sound and then click on Driver and post the Details here.

It will be appreciated.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP