Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem With Automatic Microsoft UpToDates No Longer UpToDate System


  • Please log in to reply

#1
SpicyNHot

SpicyNHot

    Member

  • Member
  • PipPip
  • 54 posts
So awhile back I was having problems with my cpu running at 100% svchost service was taking all my cpu usage up.. This was making my computer slow and langs sounds coming from my cpu. So I searched on here geekstogo and google to resort the problem.. Found that automatic updates was the problem why svchost running at 100%.. So I disabled automatic updates.. It stop the svchost service running at 100%.. wahla normal computer again.. Now my problems is this.. If I enable my automatic updates it will come back.. So I just keep it disable.. Now when I go to the site microsoft to update the computer it won't work.. The green bar lines will just keep running across for hours...
I followed troubleshoot and everything to get it to work.. It won't, so I even disable my firewall and anti virus protector..
Still no results.. Please help.. :)
  • 0

Advertisements


#2
cmpm

cmpm

    Member

  • Member
  • PipPipPip
  • 561 posts
I suggest to go into administration options in the windows update window.

Change from microsoft update to windows update. Or the other way around.
If you have microsoft office or other products from them you have microsoft update, that updates all micrisoft products.

So, switch to just updating your windows xp and not the rest.

That's what I did when that darn thing kept running forever.
  • 0

#3
SpicyNHot

SpicyNHot

    Member

  • Topic Starter
  • Member
  • PipPip
  • 54 posts
Thanks for trying to help.. But I didn't see where I can switch windows uptodate back in admin options.. It had other links there..
  • 0

#4
cmpm

cmpm

    Member

  • Member
  • PipPipPip
  • 561 posts
Ok, it could be in 'Change Settings'.
It's been a while since I've done it.

But the setting is there.
Do you have other microsoft products?
  • 0

#5
SpicyNHot

SpicyNHot

    Member

  • Topic Starter
  • Member
  • PipPip
  • 54 posts

Thanks for trying to help.. But I didn't see where I can switch windows uptodate back in admin options.. It had other links there..



Goodie!! :) I fixed it.. Thank you, now i'm back to windowsupdate and also when I updated my system I install windows service pack 3 update... So now I have even turned enable automatic updates back on.. It don't trigure svchost anymore to run at 100% cpu... I really appreciate your time out helping me.. Kudos.. P.S. Far as other microsoft products.. I have microsoft office..

Edited by SpicyNHot, 22 May 2008 - 10:51 AM.

  • 0

#6
cmpm

cmpm

    Member

  • Member
  • PipPipPip
  • 561 posts
Good, glad you got it working right.
And that you reported the results.
That's always nice to hear.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP