Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Annoying Little Things!


  • Please log in to reply

#1
Connor D

Connor D

    Member

  • Member
  • PipPip
  • 83 posts
Although I'm grateful about combofix, because it fixed my system, ever since I ran it I've had to manually turn on my Wireless adapter for the internet, and the time changes every so often, which is supposed to fix itself once combofix is done.

Any Ideas on how to fix this?


Help Appreciated


Connor

Edited by Connor D, 23 May 2008 - 11:23 AM.

  • 0

Advertisements


#2
PILL5B3RRY

PILL5B3RRY

    Member

  • Member
  • PipPipPip
  • 197 posts
Advice removed.
  • 0

#3
Connor D

Connor D

    Member

  • Topic Starter
  • Member
  • PipPip
  • 83 posts
Nope - no joy,

In Case you need this info - here it is,

My Built in wireless adapter is:
Atheros AR5005G Wireless Network Adapter

And the driver was last updated yesterday (22nd May 2008).


Connor

Edited by Connor D, 23 May 2008 - 02:28 PM.

  • 0

#4
harrythook

harrythook

    Trusted Helper

  • Retired Staff
  • 2,618 posts
Hey Connor D,
Sorry to jump in here but there are a couple of things I would like to ask.

Who told you to run Combofix?
What was the problem you had before your machine was fixed by Combofix?

And I hope you did not uninstall Combofix quite yet, as it has backups of everything that was removed.

Lets stop here and figure out whats going on, waiting for your reply :)

Harry
  • 0

#5
Connor D

Connor D

    Member

  • Topic Starter
  • Member
  • PipPip
  • 83 posts
I had Trojan.MisleadApp, and I can't remember the username of the Staff who told me to use it but I can get it if you want?

And it's too late - I've already uninstalled it


Connor
  • 0

#6
Connor D

Connor D

    Member

  • Topic Starter
  • Member
  • PipPip
  • 83 posts
KahDah instructed me to use it ..

Heres the thread:
http://www.geekstogo...pp-t197653.html
  • 0

#7
harrythook

harrythook

    Trusted Helper

  • Retired Staff
  • 2,618 posts
Ok Connor D,
every now and then a couple of flags pop up, like 2 students in a thread outside the malware forum working with combofix.
Not your fault, and we need a bit more information to resolve your problem.

What do you do to start your wireless adapter, and did this problem start right after running CF?
Did you update the driver because of the problem you are experiencing right now?

Once I know a little more we will get you going in the right direction.

Harry
  • 0

#8
Connor D

Connor D

    Member

  • Topic Starter
  • Member
  • PipPip
  • 83 posts
OK, so, this morning when I started my computer, it was loading and loading and loading and not getting anywhere, so I'm guessing that was something to do with me uninstalling combofix, so I had to boot into safe mode and do a system restore, so I restored it to yesterday, before combofix was uninstalled, and now it starts up.

I still have to switch my wireless on manually, by flicking the switch on the front of my computer, then clicking repair, which doesn't always work, sometimes it takes up to 10mins just getting my wireless to connect, which just automatically started on startup before combofix was used, and my clock has went wrong, again

I didn't realise PILL5B3RRY was in the geek university!

Cheers,
Connor

Edited by Connor D, 24 May 2008 - 05:28 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP