Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

2nd monitor function not working ATI Radeon x800 PLEASE HELP!


  • Please log in to reply

#1
jettlandcharles

jettlandcharles

    Member

  • Member
  • PipPip
  • 13 posts
Hi i am hoping someone can help me with this cuz I am completely stuck!
I have been using my TV as my second monitor (to play videos), plugged into my graphics card (ATI RADEON x800) via S-Video, it has been working perfectly, until yesterday when it just stopped.
When I go into the monitor settings, the option is grayed out and I can't select it. I have tried re-installing the drivers and catalyst control centre but to no avail. The S-Video is plugged in correctly, I am doing everything the same as when it worked.
Now this is where I am even more confussed, i tried to do a system restore to the day before when i knew it worked, but it says system restore error, and i cant do it.
PLEASE PLEASE PLEASE HELP CUZ I REALLY WANA WATCH SUM MOVIES!!
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP