Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

No plug & Play

  • Please log in to reply




  • Member
  • PipPipPip
  • 225 posts
Hi Again :) ,

Plug & Play:

I purchased a Go-Vault USB backup drive. It would not install, I went through all of the recommended procedures. The software was installed but I could not connect it to the drive. I sent it back faulty, received another (tested) drive with the same results. I was refunded my money.

I then purchased a WD Passport 120GB drive with pre-installed software, this also does not fire up and install its driver.

See image from the Hardware device manager. with the yellow ?

I need a larger backup, at present I am working with DVD discs.

Restore points:

When I first had major problems I tried to restore from a know good restore point. It did not work, I tried every restore point available at that time, none of them worked. I have not tried since contacting Geeks to Go.

I have gone through your fix as far as the Kaspersky Webscanner. This has to be run using Internet Explorer. Internet Explorer does not connect with the internet, I have downloaded and reinstalled Explorer 7 but it has not cleared the problem, but see the image Internet Exp Diag no connect. It contradicts the lack of connection, but I still cannot run this Webscanner.

Other items

In order to get a reasonably stable period on the computer I have adopted the following procedure:

I do an F8 startup in Last Known Good

Before I try to logon (the cursor freezes if I try) I re-start the computer using F8 again this time in Safe Mode, then after logging on as administrator(the cursor freezes if I try to log to my other account using password) I restart but let it run normaly.

If I bootup without using F8 I get a blue screen.

If I try to bootup first time in Safe Mode I get a blue screen. I have to go through the procedure above.

Startup Programs

Becase of the routine I need to get logged in, I removed some programs from the Startup log, to help speed up the startup. I now get the message, see image Sys Config Utility.

Not having much luck today, I hope that this is giving your gray matter a good workout.

Best wishes and thanks,


Attached Thumbnails

  • Sys_Config_utility.jpg
  • Internet_Exp_Diag_no_connect.jpg
  • Not_recognised.jpg

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP