Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

problem with router... i think


  • Please log in to reply

#1
fisher22

fisher22

    New Member

  • Member
  • Pip
  • 3 posts
ok before i start i am quite useless at computers so speak to me like a child lol. basically every day my internet will die on a regular basis sometimes it lasts 5 mins sometimes hours but when it dies i think it has something to do with the router as the little "i" light goes off or turns orange. this has only started happening in the last few days. oh yea and it starts working again as soon as my landline is used when making a call or recieving one, and other times it just sorts its self out i would be greatful for any help thx.
  • 0

Advertisements


#2
Gravity Gripp

Gravity Gripp

    Trusted Helper

  • Malware Removal
  • 1,813 posts
fisher, first welcome to Geeks-to-Go :)

Secondly, what type of internet connection do you have? DSL or Cable? Also, if you could find out what type of router you have such as the model number and manufactuer, that would be helpful also.
  • 0

#3
fisher22

fisher22

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
thanks for the welcome and thanks again for the reply, ok the model is a netgear SUPER-G WIRELESS ROUTER DG834GT and it says ADSL
  • 0

#4
Gravity Gripp

Gravity Gripp

    Trusted Helper

  • Malware Removal
  • 1,813 posts
Since you have DSL, are you sure that you have DSL filters on all of your phone devices? Remember that every phone device that plugs into the wall has to have a filter on it or you could have issues.
  • 0

#5
fisher22

fisher22

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
No i dont think that the problem is the filter i have only got one phone and that has a filter on it plus ive had the same set up for about 9 months now and only in the last week or so have i been getting the problem, i dont know if this has any bearing or not but for the last 3 weeks or so my landline has been cracking as in the sound out of it is distorted. so do you think it could be a problem with the wires or something
  • 0

#6
Gravity Gripp

Gravity Gripp

    Trusted Helper

  • Malware Removal
  • 1,813 posts
It very well could be. You might want to report that to your ISP. Let me know the out come of that.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP