Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows/Internet/Hotmail PROBLEMS


  • Please log in to reply

#1
momof2kids

momof2kids

    New Member

  • Member
  • Pip
  • 3 posts
Okay, I've had problems with my computer for a long time, but I've been able to fix it all myself until now.

The newest error is

16 bit MS-DOS Subsystem

C:WINDOWS\System32\wuauclt.exe
C:WINDOWS\SYSTEM32\AUTOEXE.NT. The system file is not suitable for running MS-DOS and Microsoft Windows applications. Choose 'close' to terminate the applictation.

Then it gives me the option to choose "close" or "ignore"


I've been having other problems also

Microsoft Word will not work even after re-installing Microsoft Office TWICE

It's weird because Excel and Power Point work just fine.


NEXT problem

I can't access hotmail anymore from home. When I try and log in it's saying:

.Net Passport unavailable at this site.

I've already ran ad-aware, spy boot, norton, and I get infected files everytime, I remove them, but nothing is fixed. By the time I run the scans again, there are more infected files.
  • 0

Advertisements


#2
stallionsims

stallionsims

    Member

  • Member
  • PipPip
  • 77 posts
hi,
let's try and start with ur first problem.
see this KB from Microsoft
http://support.micro...kb;en-us;324767
steps to follw for autoexec.nt error
1.insert your XP CD into CD-ROM drive.
2.search for the file Autoexec.nt in the XP cd.
3.once you locate the file,right click on it and click copy.
4.open my computer
5.paste the copied file in to the folder C:\Windows\System32
6.once the file is pasted,right click on it click properties and put a check mark in readonly box.
7.please follow the same procedure for the file wuauclt.exe.restart the computer.the changes will not take effect unless u restart the machine.
8.wuauclt.exe is windows autoupdate client.
9.u can turn off the auto windows update in control panel.
10.open control panel,open windows update and turn it off.
11.thre's no harm in turning off the autoudate as u can do the update manually going to windowsupdate.microsoft.com
12.try and follow the steps from 1 to 8
13.post if it worked.we will get on with next problem.
:-) stallion.
  • 0

#3
momof2kids

momof2kids

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks for your help Stallion, but it didn't work. I did as you asked, restarted and got the same message.

Any other suggestions? I downloaded Firefox and I can access hotmail now in there.

Edited by momof2kids, 27 April 2005 - 08:02 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP