Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows update problems


  • Please log in to reply

#1
RamzaRuglia

RamzaRuglia

    Member

  • Member
  • PipPip
  • 71 posts
Ok i goto the update page and it says this

"To continue, you must first download and install the latest version of some Windows updating software that is designed to work with the website. "

So i hit update and get this error code 0x80070020 There FAQ doesnt mention this, when i google it the ork around is to turn off firewalls and virus scanners, witch i tried and didn't help


Im try to update it becaseu I'm having problems playing MapleStory a mmorpg witch until last night I had been playing fine but know i disconnect after 1 or 2 minutes of playing. I ran al my spy ware and Virus scanners and they found nothing.
  • 0

Advertisements


#2
3quilibrium

3quilibrium

    Member

  • Member
  • PipPipPip
  • 137 posts
So when you to to update.microsoft.com you're making sure you install the activeX popups that should appear at the top of the Internet Explorer Window (yellow bar), which is required to continue running updates. Also, could you provide a screenshot of your desktop when you get that error message from the site?
  • 0

#3
RamzaRuglia

RamzaRuglia

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
Ok i had to upload here becasue photopucket and image shack are going to slow or freezing whitch is werid to. Anyway this is the error not really sure what you ment with the active x control.


Clipboard01.gif

Edited by RamzaRuglia, 29 May 2008 - 03:21 PM.

  • 0

#4
3quilibrium

3quilibrium

    Member

  • Member
  • PipPipPip
  • 137 posts
If you have Spybot Search and Destroy, make sure you have teatimer disabled. This is known to cause the issue your having. If you don't have Spybot, then I'll see what else I can pull up.

Edited by 3quilibrium, 02 June 2008 - 10:54 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP