Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Odd problem with the internet


  • Please log in to reply

#1
smot_poker

smot_poker

    New Member

  • Member
  • Pip
  • 7 posts
At home the internet works fine but when I bring my comp to work it says I have conectivaty issues and the internet doesn't work. It used to work fine for like 3 months before. The first time it happened I did a system restore to a point where I knew it was working and it fixed it but this time I've tried all the restore points and none work. The comp at work that I'm not supposed to browse the internet with works fine.

Anybody got any idea what the problem is?
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Your workplace probably has specific settings and what not that are needed before it'll work. In a lot of cases you're lucky if you can just plug it in and off it goes. However if you're not supposed to be internet surfing at work then this is an issue you'll need to take up with them as we can't condone bypassing company work policies I'm afraid.
  • 0

#3
smot_poker

smot_poker

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts

Your workplace probably has specific settings and what not that are needed before it'll work. In a lot of cases you're lucky if you can just plug it in and off it goes. However if you're not supposed to be internet surfing at work then this is an issue you'll need to take up with them as we can't condone bypassing company work policies I'm afraid.


I wasn't too clear sorry. I work at a motel so the internet is just anybody can plug in and get it so it's basicaly the same internet I have at home... thers no network. Well at home it's rogers cable internet and at work it's aliant high speed that's the only difference. I can't use the work comp for surfing cause they're scared of spywares and such they don't care that I bring in my home comp and surf with that. And it was working fine for like 3 months then started crapping out like a week or so ago.

my OS is xp home now... my profile is old

Edited by smot_poker, 31 May 2008 - 04:52 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP