Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Black box around desktop name


  • Please log in to reply

#1
canada5611

canada5611

    New Member

  • Member
  • Pip
  • 6 posts
I have a black box around my desktop names, I know how to change the color of it, and that I can just change it to a familiar color as my picture background but I want to get rid of it. I searched on other websites and did what they said about making sure my desktop items were not locked, and checked the box under Mycomputers/Properties/advanced/performance then click shadows on and restarted my computer but there is still a black box around the desktop item names, please help
  • 0

Advertisements


#2
canada5611

canada5611

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
any help?
  • 0

#3
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
post a screenshot of what your taking about
  • 0

#4
canada5611

canada5611

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I am tryign to get rid of the black boxes under the desktop icon names. I want them to be transparent. Everythign I have read about properties/desktop/ clear everything under web, Mycomputer properties shadows on has not worked. Any additional ideas would be great, thanks.
Posted Image
  • 0

#5
makinu1der2

makinu1der2

    Member

  • Member
  • PipPipPip
  • 182 posts
maybe this will help

http://www.mvps.org/...XP/boarders.php
  • 0

#6
canada5611

canada5611

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
thanks but i have done all of that and it just doesnt work, any other suggestions?
  • 0

#7
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
right click on my computer...properties...look at the screenshot for the rest of the settings
  • 0

#8
canada5611

canada5611

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Everything suggested and on the websites I have done but my icons still have the box around the names. All of the help is appreciated but if anyone has any other ideas to why these suggestions won't work please let me know.

Posted Image
  • 0

#9
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
you have custom ticked...thats why you have the box...look at my screenshot on the right hand side

Edited by happyrck, 08 June 2008 - 09:45 PM.

  • 0

#10
canada5611

canada5611

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
my custom box and click for best appearance had all the same checks, but I did it anyways and checked everythign else again and still no luck. Any other ideas? could it be spyware on my computer or something still ?
  • 0

#11
Kazzoo

Kazzoo

    Visiting Consultant

  • Member
  • PipPip
  • 51 posts
Greetings Canada5611

Try right clicking your desktop, go to "arrange by" and unchecking "lock to desktop"

See what you get.

Regards

Kaz
  • 0

#12
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts

click for best appearance had all the same checks, but I did it anyways and checked everythign else again and still no luck.

DO NOT CHECK ANYTHING except best appearance ...then click ok

Edited by happyrck, 11 June 2008 - 04:52 PM.

  • 0

#13
GodIsMe

GodIsMe

    New Member

  • Member
  • Pip
  • 1 posts

click for best appearance had all the same checks, but I did it anyways and checked everythign else again and still no luck.

DO NOT CHECK ANYTHING except best appearance ...then click ok



you fixed it!!!...finally!>..yea yea hurrah!!!

I checked for 'best appearance' and BINGO!

yea Kurt Russell!!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP