Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Router to Router Problem


  • Please log in to reply

#16
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Ok, these instructions are a bit loosly since I myself do not own vista yet. I try to make the information as precise as possible.

Hit the vista button in the bottom left.
Open your control panel.
Look for "network connections"
Right click the wireless adapter and hit "disable"

Regards,
Olrik
  • 0

Advertisements


#17
lz22

lz22

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
Thank you. I was able to turn off the wireless adapter, I tried ipconfig /all again and still have the 3 tunneling adapters.
  • 0

#18
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Do you still get DC's after disableing the wireless adapter?

Regards,
Olrik
  • 0

#19
lz22

lz22

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
Yes, still disconnecting. I am reconnecting each time by disconnecting the connection to the hub. Should I power cycle laptop or hub?

Edited by lz22, 02 June 2008 - 12:04 PM.

  • 0

#20
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Did you also see the Tunneling Adapters in the Network connections?

Regards,
Olrik
  • 0

#21
lz22

lz22

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
I still see the 3 Tunneling Adapters in ipconfig /all. I do not see them in Network connections.
  • 0

#22
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
It has to do with the upcomming IPv6 protocol.

1. Open the Network Connections folder.
2. Right-click on any Local Area Connection (or the network connection you are using), and then click Properties.
3. Click Microsoft TCP/IP version 6 in the list of installed components, and then click Uninstall.
4. In the Uninstall Microsoft TCP/IP version 6 dialog box, click Yes.
5. Click Close to save changes to your network connection.

Regards,
Olrik
  • 0

#23
lz22

lz22

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
I was able to find Local Area Connection Properties and Internet Protocol Version 6(TCP/IPv6).

I unchecked the box, I do not have the option to uninstall it.

After that, I still have the 3 tunneling adapters in ipconfig /all.
  • 0

#24
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Was the box grayed out or was it not there?
It's the middle button of the 3. It could also be named "Remove" or the likes.

Regards,
Olrik
  • 0

#25
lz22

lz22

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
When I click on Internet Protocol Version 6 (TCP/IPv6), the Uninstall box is grayed out. I can only choose Install.
The three buttons are Install, Uninstall, Properties. I can only click on Install.
  • 0

Advertisements


#26
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
My source:
Might want to read it all :)
http://forskningsnet...stswindows.html

Regards,
Olrik
  • 0

#27
lz22

lz22

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
I did that now, ipconfig doesn't show the tunneling, but I still disconnect after several minutes.

Microsoft Windows [Version 6.0.6001]
Copyright © 2006 Microsoft Corporation. All rights reserved.

C:\Users\LLLZ>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : LLLZ-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : myhome.westell.com

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : myhome.westell.com
Description . . . . . . . . . . . : Marvell Yukon 88E8040 PCI-E Fast Ethernet
Controller
Physical Address. . . . . . . . . : 00-1D-09-3E-C3-EB
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.1.41(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Monday, June 02, 2008 4:13:19 PM
Lease Expires . . . . . . . . . . : Tuesday, June 03, 2008 4:13:18 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

C:\Users\LLLZ>

Edited by lz22, 02 June 2008 - 02:18 PM.

  • 0

#28
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Lets renew your connection to the gateway.
  • Go to Start -> Run.
  • In the Box, type in "cmd".
  • A black box will appear. Type in: "ipconfig /release".
  • After it is done releasing. Type in: "ipconfig /renew".
  • This should renew your connection with your gateway.
In vista you will have to run the command line as administrator in order to do this.

Regards,
Olrik
  • 0

#29
lz22

lz22

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
Done, still disconnecting.

Microsoft Windows [Version 6.0.6001]
Copyright © 2006 Microsoft Corporation. All rights reserved.

C:\Windows\system32>ipconfig /release

Windows IP Configuration


Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Default Gateway . . . . . . . . . :

C:\Windows\system32>ipconfig /renew

Windows IP Configuration


Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : myhome.westell.com
IPv4 Address. . . . . . . . . . . : 192.168.1.41
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

C:\Windows\system32>
  • 0

#30
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Lets see if you have any errors in the event viewer.
  • Go to Start -> Run.
  • In the Box, type in "eventvwr".
  • When the window pops up. Go to the system log.
  • Look for red circles with "X"s in them around the time of error.
  • Once you've opened the error press the button to the right with the 2 papers on it.
  • Please attach the information you just copied onto your next reply.

Regards,
Olrik
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP