Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Trend Micro A/V wont fully load on start up


  • Please log in to reply

#1
filly77

filly77

    Member

  • Member
  • PipPip
  • 21 posts
I have trend micros PC-cillin internet security. I added a PW to my account yesterday and while doing that, I made another account for my gf. (shes always going thru my stuff) but now my anti virus wont fully load, it says initalizing when I try to click on it from all programs.

So i even tried logging into my gf's account to see if maybe it has to load both of the accounts before if will work. Nope!

Can someone help me? I had to delete my gf's account in order to feel safe enough on the net to come look/ask for answers. But if I leave it this way, I will have to delete my PW and I really dont want to do that.

thanks so much!
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
chances are av runs under your account and needs a "password" inputed for the service account. Removal and reinstall should correct the issue.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP