Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Dreaded BLUE Screen! "The System has halted"

  • Please log in to reply

I Crashin I

I Crashin I

    New Member

  • Member
  • Pip
  • 1 posts
Well, I've been having the Dreaded Blue screen doom! Also, My pc has been freezing at random times also. I've had my PC for about 6 months (home built from a friend as a present :)). Now, recently, my PS/2 ports from the motherboard haven't been working and had use USB keyboards + stuff. Been using XP btw. My USB 2.0 PCI card hasn't been recognising devices recently even though it says in the PC that it registers the PCI card. My PC has been freezing/Blue screen every 15 mins after turned on usually? Sometimes 2 hrs though.

My PC consists of:

Gigabyte GA-7VA Motherboard
AMD 1.2 Ghz Processor
Bios of: Award Software International 12/09/2003 (pretty sure about this)
80GB Maxtor HDD
512 RAM (2x256 sticks)
NVIDIA 6800XT GFX card
USB 2.0 2 port PCI
Firewire PCI
Ethernet PCI

If anyone has any suggestions to why this has been happening, thanks!

Edited by I Crashin I, 02 June 2008 - 01:17 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP