Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Video's won't play-start and stops


  • Please log in to reply

#1
mscat

mscat

    New Member

  • Member
  • Pip
  • 2 posts
Video won't play on my system without starting, plays for a couple seconds, then buffers, starts and plays again for a few seconds-it started after a friend worked on my computer.
thanks for any help!
I just downloaded the latest verision of flash and it didn't fix the problem.
'cat

Edited by mscat, 02 June 2008 - 09:06 PM.

  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Is this from YouTube?
Have you tried pausing the video until the red bar fills up? When the bar's full, the video's downloaded and plays without interruption.
  • 0

#3
mscat

mscat

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
This happens with all videos-utube and all other videos sent in e-mail.
Thanks for the reply Neil-but that isn't it-
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP