Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't open newly downloaded folder


  • Please log in to reply

#1
mytimenowoki

mytimenowoki

    New Member

  • Member
  • Pip
  • 6 posts
I go to scrapbook sites and download free scrapbook graphics. These .png, .psp, .jpeg, and .txt files are downloaded in either .rar or .zip files. I will run winzip or winrar and the files will unzip into a folder. For some reason, when I try to open the folder and use these files, the folder will not open! No matter how I try to open the folder, double click it or right click it, I get the same error message. It will say; "C:\Location and folder name is not accessible. Access is denied." If that is not bad enough, it will not let me delete the folder either. It will not let me move it or drag it to the recycle bin. I have tried a few different programs that will help you delete things like that. But nothing will work on these folders. So far, I have around 4-6 folders on my desk top and a few in folders elsewhere. If these folders are in the list when I try to burn a disk, the disk will not reconized the folder or the folder that it is in! What can do this to these folders? I'm sure others have downloaded these same files, but I have never seen any others have this problems! I need the best geek to help me on this one. One folder is over a year old and I'm sick of seeing it on my desktop! One other thing, if I try to drop a file into these folders, I will get an error messages that says: "Cannot move file: Access is denied. Make sure the disk is not full or write-protected and that the file is not currently in use." Please help!
Thanks
Rose
  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts

I need the best geek to help me on this one

I'm not the best geek but I can handle this problem... :)


go here and get Unlocker 1.8.7
the instructions are at the link and you can download it towards the bottom
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP