Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Boot Loop..


  • Please log in to reply

#1
matt.

matt.

    Member

  • Member
  • PipPip
  • 80 posts
Hello and welcome to my trouble.


Ok this is how it all started.
-I think one of my brothers infected my computer with a virus pretty sure it was ErrorSafe
-Next, i was all like eh viruses are lame couple scans will get rid of it and i thought i had.
-Next, was fealing like it was all to easy, ok lets go into Run>CMD..
-CMD FAILED TO LOAD APPLICATON ERROR ROARRRR
-k... ill just restart and it might fix it, nope. but we have a new application error to worry about now.
-Userinit.exe Application error 0xc0000005 press blah to terminate etc...
-um k i said and off i went for a system restore.
-p.s after userinit.exe fails to load i wait and i wait until i deicde to go ok ALT+CRT+DEL and run CMD,Control Panel threw run
-Desktop appears 5 minutes later...
-Next, i go eh **** this lets repair windows...
-Ok now its gone threw and apparently its repaired...
-after XP loading screen it comes up and goes SETUP IS RESTARTING............ big black screen with a cursor and their it begins the booting loop.
-i think um k repair again, now it says something along the lines of Failed to Repair Windows Configuration Internal Error please Contact systen adminstattor....

um im lost, thinking about re formatting but i would prefer not to.
Ran chkdsk btw.

*Edit*
After looking at other Boot Loop posts, i cant get into safe mode, my computer is custom built by me its compatible and been workn fine for about 1 n a bit years.
Im Running sp2 Windows XP PRo i have a windows cd upgrade version.

*Edit #2*
Disasbled reboot on system failure and not even that does anything ey....

Thank you if someone decides to take this on..

Edited by matt., 04 June 2008 - 02:02 AM.

  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
if you don't have any data you can't live without a nice fresh install my be the way to go...
when you ran chkdsk did you use the /f/r switches

Edited by happyrck, 07 June 2008 - 05:23 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP