Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

JS/Downloader.Agent & Trojan horse Patched_c.PO [RESOLVED]


  • This topic is locked This topic is locked

#16
Rorschach112

Rorschach112

    Ralphie

  • Retired Staff
  • 47,710 posts
Ok let me know if you have any problems
  • 0

Advertisements


#17
jo_vally

jo_vally

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Hi
I am in the process of updating Java. The only thing I found which looked like what you describe, is : J2SE Runtime environment 5.0 Update 6. Is this the one I must rmove, then download a new version ?
What is it for ?

About * Keep Windows updated by regularly checking their website at... : I regularly receive and install security updates from Windows. Are we talking about the same or is it something else ? I don't necessarily want to get and install all the new stuffs from Windows, is it a security issue ?

You recommend to install SpywareBlaster, IE-SPYAD and SpywareGuard. These 3 programs have different functionalities I suppose and can be active in the same time ?
These are not antivirus as I understand. Do you recommend going ahead with AVG ? Is this good enough or Avast or others are better ?

Then a few more questions :
First : was the PC really infected from what you saw ? Was AVG efficient or not ? During the clean-up phase, I have never seen a message indicating that a threat was found, except Adware.minibug. You probably found things in all that code that a "normal user" couldn't find ?

At the beginning of this, I followed the instructions on your site and downloaded / ran some programs :
- Panda security (activescan 2.0) is installed
- SUPERAntiSpyware Free Edition is installed and asks me regularly if I want to update it
- MBAM is installed
- and e-Trust antivirus is still installed, even if it reminds me each time I open my PC that I am not protected anymore. But when I see the signatures, they have the date of today.
=> is there a conflict between all these programs ?

Thank you very much for your help !
  • 0

#18
Rorschach112

Rorschach112

    Ralphie

  • Retired Staff
  • 47,710 posts

J2SE Runtime environment 5.0 Update 6. Is this the one I must rmove, then download a new version ?

Yes this is the one

Are we talking about the same or is it something else ?

The same thing, this is fine

You recommend to install SpywareBlaster, IE-SPYAD and SpywareGuard. These 3 programs have different functionalities I suppose and can be active in the same time ?

Yes this is fine, you only need to keep SpywareGuard running though

Do you recommend going ahead with AVG ? Is this good enough or Avast or others are better ?

This is fine, I personally prefer Avira though

First : was the PC really infected from what you saw ? Was AVG efficient or not ?

No it wasn't, the latest AVG is causing a lot of problems and giving false positives like in your case

You probably found things in all that code that a "normal user" couldn't find ?

Yep

is there a conflict between all these programs ?

Remove eTrust Antivirus as that will conflict with AVG


Anything else ?
  • 0

#19
jo_vally

jo_vally

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Thank you for your answers.
What JRE download is concerned : The Sun site proposes me platform Windows or Windows X64. Which one must I choose ?
  • 0

#20
Rorschach112

Rorschach112

    Ralphie

  • Retired Staff
  • 47,710 posts
Not sure, this is the one you want

http://www.majorgeek...ment_d4648.html
  • 0

#21
jo_vally

jo_vally

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Hi, I am back.
Java was installed successfully and I removed eTrust.

I intend to install SpywareBlaster, IE-SPYAD and SpywareGuard as you recommended.
If I do that, and I keep AVG for the moment, can I get rid of
- Panda security (activescan 2.0)
- SUPERAntiSpyware Free Edition
- MBAM
?

Concerning 'make Internet explorer more secure, you recommend this : "In the ActiveX section, set the first two options ("Download signed and unsigned ActiveX controls) to "Prompt". Internet explorer says that 'disabled' is recommended. Why do you prefer "prompt" ?

Tks
Jo
  • 0

#22
Rorschach112

Rorschach112

    Ralphie

  • Retired Staff
  • 47,710 posts
Hello

- Panda security (activescan 2.0) - Can remove
- SUPERAntiSpyware Free Edition - Can remove
- MBAM - Keep

Why do you prefer "prompt" ?

It prevents malware from installing itself, it is far safer for you

Anything else ?
  • 0

#23
Rorschach112

Rorschach112

    Ralphie

  • Retired Staff
  • 47,710 posts
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :)

If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP