Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

shockwave & flash issues

  • Please log in to reply




  • Member
  • PipPip
  • 11 posts
So a week ago i was getting help in the malware forum because i had gotten some malware on here, and we got it off (i think)

but i tried going to youtube for the first time since then, and noticed that i couldn't get any videos to load.

so i tried uninstalling and installing all flash and/or shockwave components. and nothing worked still...

also dad had told me of a catch all adobe flash deleter and that apparently didn't work either for reinstallation of it.

so, any other ideas to help me out? this is extremely frustrating!

(also, would this possibly have anything to do with yahoo messenger not able to run scripts and give me pop up errors?)

- atala
  • 0




    Global Moderator

  • Global Moderator
  • 6,588 posts
did you ever uninstall WinPatrol?
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP