Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Large text on screen


  • Please log in to reply

#1
Ferngirl

Ferngirl

    Member

  • Member
  • PipPip
  • 14 posts
Since my son was mucking around with something called "Steam" for gaming, all my programs are in huge font and no longer fit onto the screen. I have checked my settings and they all seem OK, and I've rebooted numerous times. Any helping hands who could step me through this?

Cheers
:)
  • 0

Advertisements


#2
snooker

snooker

    Member

  • Member
  • PipPip
  • 78 posts
Hi , When you say you check your " Setting " ? where and what exactly did you check ?

screen resolution , color quality , screen refresh rate
  • 0

#3
Robjohn34

Robjohn34

    Member

  • Member
  • PipPip
  • 15 posts
Might be a noob answer but have you tried holding ctrl and moving the mousewheel down?
  • 0

#4
Ferngirl

Ferngirl

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
I have been into my Device Manager/monitor/ drivers and they say the device is working properly.
I have been into display properties and appearance and settings and they seem OK.
  • 0

#5
snooker

snooker

    Member

  • Member
  • PipPip
  • 78 posts
What about in the "Settings" >> Advanced >>> Monitor >>> screen refresh rate ? what is it set at ?

Edited by snooker, 07 June 2008 - 04:42 PM.

  • 0

#6
Ferngirl

Ferngirl

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
I had put the resolution to low 800x600 and it at least makes it fit a bit better.
On high resolution I can only see about a quarter of the screen and have to scroll around.
  • 0

#7
Ferngirl

Ferngirl

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Screen refresh rate is 60 hertz.
  • 0

#8
snooker

snooker

    Member

  • Member
  • PipPip
  • 78 posts
And you have the color quality bit size at 32 ? when you go higher in resolution , it should make the screen smaller ( I mean towards the icons ). Also the monitor itself has control to set

Edited by snooker, 07 June 2008 - 04:59 PM.

  • 0

#9
snooker

snooker

    Member

  • Member
  • PipPip
  • 78 posts

Screen refresh rate is 60 hertz.

try setting it at 70 or next one higher than that and see if it help
  • 0

#10
Ferngirl

Ferngirl

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Upping the resolution makes it bigger (the background is huge now).
I have changed to 70. No noticeable difference.
Cheers
PS; Where are the monitor settings.
  • 0

Advertisements


#11
snooker

snooker

    Member

  • Member
  • PipPip
  • 78 posts
Look beside the screen resolution on the right side you see " Color Quality " is it on 32 bit ? As for the monitor itself there somewhere knobs on there you can play around with .

Edited by snooker, 07 June 2008 - 05:08 PM.

  • 0

#12
Ferngirl

Ferngirl

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Yes colour quality is 32 bit.
I reset the monitor back to factory settings, no difference.
  • 0

#13
snooker

snooker

    Member

  • Member
  • PipPip
  • 78 posts
Well then there a couple of things you can try . One is wait until your son is home and ask him what did he do .

You can try to set the screen resolution to a higher than 800x600 were you seem to like just the size of the icons and then later try to correct the rest of the screen by using those button on your monitor itself .

Or you can uninstall your graphic driver and then reinstall it again and see if that helps .

If all else fails then I would suggest going into the malware forum section and have an expert help you out with scanning your system .
  • 0

#14
snooker

snooker

    Member

  • Member
  • PipPip
  • 78 posts
I should also mention did you check the "Appearance" >> "Effects" area to and see if the Use large Icons is check ?
  • 0

#15
Ferngirl

Ferngirl

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
HI, thanks for your help.
I have resolved it by going to
Control panel/display/settings/advanced/displays/monitor/attributes and correcting the settings there.
Cheers :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP