Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Creative Labs SB Audigy 2 ZS (A400) Headphone Problem


  • Please log in to reply

#1
Evil T 666

Evil T 666

    New Member

  • Member
  • Pip
  • 1 posts
Hi Guys, I am currently using a Creative Labs SB Audigy 2 ZS (A400) soundcard and run speakers from one line out and headphones from another, the only way i have managed to get the headphones to work like this is to change the Creative settings so it thinks that i have a 4/4.1 speaker set up instead of 2/2.1 speaker set up. The reason i have done this is that I mix music and need the headphones to operate separately from the speakers.

First of all does anybody know how to get the Creative Labs settings to recognise that you are running desktop speakers and headphones instead of the 4/4.1 set-up?.

Hopefully once i've sorted this i should be able to Cue music on Ableton Live.....!?!!!?? I hope :)

Edited by Evil T 666, 09 June 2008 - 07:54 AM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP